2 Replies Latest reply on Mar 29, 2013 10:54 AM by nic

    WoW memory crashes

    Nick

      So I've made a new PC with an Ivy Bridge i5 3570K and I wanted to play World of Warcraft a bit... Since i'm not a heavy gamer ( I use it more for creating movies ), I don't feel the need to buy a dedicated GPU.

      BUT, whenever I play WoW I keep getting an error saying that:

      World of WarCraft: Retail Build (build 15050)

       

      Exe: C:\Pelit\World of Warcraft\WoW.exe

      Time: March 23, 2013 2:10:53.546 PM

      User: Reynar4253

      Computer: In-Win

      ------------------------------------------------------------------------------

       

      This application has encountered a critical error:

       

       

      Program: D:\Games\World of Warcraft\WoW.exe

      ProcessID: 2872

      Object: .?AVCParticle2@@

       

      Requested 16777216 bytes



      I really don't know what to do now, I tried reinstalling the game several times, nothing helped, I think it's the HD4000. I mean my AMD Sephron 3200+ worked fine with this game, and intel i5 has problems! Something is wrong...

       

      PC Build:

      CPU: i5 3570K

      Motherboard: Asus P8Z77-V LX

      PSU: Gigabyte 350W

      Memory: 8GB DDR3 Kingston 1333Hz

        • 1. Re: WoW memory crashes
          Diego_Intel

          The Intel® HD Graphics 4000 video controller included in the processor you have; has been tested with World of Warcraft: Mists of Pandaria and it has been determined as playable.

           

          For the list of tested games, go here:

           

          http://www.intel.com/support/graphics/intelhdgraphics4000_2500/sb/CS-033387.htm

           

          Please provide us the dxdiag generated in your system in order to have more information on the system that you are using. To get this report, you can go to the start menu and run dxdiag, then click on save this information and copy paste here the contents on the file that you will create.

          • 2. Re: WoW memory crashes
            nic

            Hi Nick,

             

            Those types of error messages are usually generated when there is a corrupted game file if my memory of playing WoW serves me right.  However, if we're going to determine if it's an issue you have with the HD 4000, we'll need a copy of your dxdiag.  Can you post one so we can look please?  (Start -> Run -> dxdiag -> Save All Information).

             

            Thank you,

            -Nic