2 Replies Latest reply on Mar 26, 2013 10:21 AM by joe_intel

    Intel 5300 - dropping off network when reauthenticating

    andyz

      Hi,

       

      (Apologies for two threads here, I figured the logging configuration request was best kept separate!)

       

      I am involved with management of a product that includes in its hardware an Intel 5300 card. Typically in my estate there are between 10 and 30 units in a given customer venue, and the customer supplies Cisco WLCs and APs.

       

      In one such venue, I'm having consistent issues with units dropping off the network. This happens randomly through the day, but is always at a half-hourly reauthentication time (using WPA2/PSK) - from the WLC point of view, the unit apparently does not respond to the reauthenticate request. But both the software and hardware (inc drivers and OS versions) are identical at all other venues, where there are no such issues. Unit swapout makes no difference. To make things more confusing, both the venue's WLCs have been changed, and APs swapped and moved - essentially recreating the whole WiFi network there.

       

      The 5300 driver in use at present is quite an old one - 13.0.0.107 (netw5x32.sys) - could this be involved at just a single venue? The one thing I do not have accessible is a channel map (like those produced by InSSIDer); is channel contention a viable cause or is my complete-bar-sorting-out-my-home-devices inexperience in this field showing too much here?

       

      Any advice would be much appreciated!