13 Replies Latest reply on Dec 16, 2013 12:42 PM by allan_intel

    Intel NUC do not startup?

    SnowJim

      Hi,

       

      I have had INTEL NUC (With SSD 60GB and 2x4 GB RAM)  for some weeks and because of heating problem I decided to run the Intel BIOS update for INTEL NUC from Windows 8. It makes a restart but no picture is shown, after a couple of seconds it shut dow.

       

      So now, when starting the INTEL NUC it will turn on the blue light(on the unit) and it looks like it is doing some disc reads but nothing shows on the screen and after a couple of sec it will shutdown(turn off the blue light). Then after some sec again it will make the same startup attempt with the same result.

       

      I have tested without the memory and SSD but it seems like it is shuttingdown even faster.

       

      Is there any way to solve this on my own or do I have to send it on service?

        • 1. Re: Intel NUC do not startup?
          tlang

          I have the same issue.

          Blue light is on for about 1 second, then off for about 4 seconds.  This repeats

           

          I have found by unplugging the memory cards, and reinserting them, the next boot will be successful.

          Any powerdown/sleep will require the memory cards to be removed and reinserted in order to boot the system.

           

          See if you can duplicate this same recovery

           


          • 2. Re: Intel NUC do not startup?
            SnowJim

            So what you are saying is that I should reinstall the memory and SSD and start it up again? But even if this works it will be broken the next time I shut it down?

             

            Have you tried to update the BIOS while you make a startup like this? I suspect that it wont work becouse when it needs to restart it will end up in the same reboot loop, right?

            • 3. Re: Intel NUC do not startup?
              tlang

              Just to determine if we have the same issue.  Obviosly, this does not root cause/fix the issue.

               

              To get the NUC to boot, I remove the DDR modules, and reinstall them.  WIll only boot once.

              So, the bios update always fails.

              • 4. Re: Intel NUC do not startup?
                SnowJim

                Okay, I understand, have you had this problem from the beginning? Are you about to send it on service? Is it not possible to use the BIOS recovery software from the INTEL NUC support page? Or do the update of bios directly on startup (from USB)

                • 5. Re: Intel NUC do not startup?
                  SnowJim

                  These two BIOS updates exists :

                   

                  Recovery BIOS Update [GK0039.BIO] - A .BIO file to be used for BIOS recovery process, regardless of operating system. In the unlikely event that a BIOS update is interrupted, it is possible the BIOS may be left in an unusable state. Use the recovery BIOS update to recover from this condition. It requires a blank floppy diskette or CD.

                   

                  Iflash BIOS Update / Integrator Toolkit BIOS Files [GKPPT10H.86A.0039.BI.ZIP] - A DOS-based utility to update the BIOS regardless of operating system. It requires a CD or a USB flash device.


                  Anyone of these should solve the problem if you manage to get the computer running with picture. This was found under DC3217IYE Windows 8 64 bit

                  1 of 1 people found this helpful
                  • 6. Re: Intel NUC do not startup?
                    Ruben Ramos

                    Hi SnowJim,

                     

                    Please try updating the BIOS, you can download it from the following link: Download Center.

                     

                    This download record provides 3 options for updating the BIOS of the following Intel® Desktop Boards & Kits: D33217GKE, D33217CK, DC3217IYE, DC3217BY. You only need to download one.

                     

                    In order to follow the instructions step by step how to do the BIOS recovery method, please access the following link: Desktop Boards — Instructions for Recovery BIOS update

                    • 7. Re: Intel NUC do not startup?
                      SnowJim

                      Thanks! My problem is solved and everything is working fine again

                      • 8. Re: Intel NUC do not startup?
                        Nasir Bashir

                        Hi SnowJim

                         

                        how you doing?

                        I have the same problem with my NUC DC3217IYE, I just saw that your problem has been fixed.

                        may I know what exactly you have done to fix it back?

                         

                        Did you follow the instructions given by "Ruben"?

                         

                        Please reply Thanks!

                         

                        Regards

                        Nasir

                        • 9. Re: Intel NUC do not startup?
                          MauerManDK

                          I have the same problem, updated bios with GK0042.BIO.

                          Problem still there .... could there be another way to fix it?

                           

                          Yours

                          MauerMan

                          • 10. Re: Intel NUC do not startup?
                            Gandalfk7

                            Hi,

                            I have a DCCP847DYE, unfortunately it won't startup anymore after a BIOS update that froze mid-update (it stayed like this 45min so yes, I waited), I tried the BIOS recovery via usb drive and cd rom but no luck,
                            my NUC now won't turn on,

                            the intel support chat (Mr Adolfo) made me disconnect and reconnect the cmos battery but then the only thing it does is when I connect the power brick the power led goes briefly on and then nothing happens, even if I press the power button. (before the cmos battery at least when I pressed the power button it turned on)

                             

                            I tried to remove and reinsert the ram banks and tried with another bank (all 4gb ddr3),
                            I have no internal cards, I booted from usb hdd.

                             

                            I don't know what else to do..

                            thank you

                             

                            Matteo

                            • 11. Re: Intel NUC do not startup?
                              ColinLu

                              Hello,

                               

                              I have the same problem today. I update bios to 0023, my device is D53427RKB. After I updated the bios from windows8. The NUC cannot be turned on. The lights shows it is the memory problem.

                              My memory is Crossfire 8GB 1600 memory card.

                               

                              Hope someone can help me!

                               

                              Thanks,

                               

                              Colin

                              • 12. Re: Intel NUC do not startup?
                                BoyWonder

                                I have the same problem. DCCP847DYE.

                                 

                                I was able to use the machine to boot, install the operating system, and upon reboot.... DEAD!

                                 

                                Tried going into BIOS recovery... no luck. This board happens to be my second replacement. The first board wouldn't read my half-length SSD in the lower pci-e slot. That board was defective.

                                 

                                 

                                Seems as though this board was not designed properly. BIOS seems to be a failure from Intel. I've tried everything: reseating RAM, removing the SSD, removing CMOS battery, BIOS recovery from USB, etc... all the tricks in the book....... and NOTHING. So, I'll be trying to get yet another replacement.

                                 

                                Sucks!

                                • 13. Re: Intel NUC do not startup?
                                  allan_intel

                                  Hi BoyWonder,


                                  If the motherboard is still under warranty please get in touch with our Warranty Department so they can help you to replace the unit: http://www.intel.com/p/en_US/support/contactsupport

                                   

                                  Allan.