5 Replies Latest reply on Mar 21, 2013 2:46 AM by edwardzh

    S1200BTS DIED After firmware update

    danieldg

      I need urgent help.

      After an upgrade to the package S1200BTS_SUP_EFI_BIOS41.zip be successfully completed, I made an update to S1200BTS_UEFI_BIOS24.zip erroneously. after the error the server does not perform the boot, nothing appears on the screen.

      I've tried different usb key with FAT and FAT32, many files bml.rom and nothing working.

      I made a short video showing the problem:

       

      Thanks.

       

      Daniel

        • 1. Re: S1200BTS DIED After firmware update
          edwardzh

          Please try the steps below to recover the BIOS:

          1. Extract the four files below from S1200BTS_SUP_EFI_BIOS41.zip to the root folder of your USB key drive:

               BML.rom

               iFlash32.efi

               R0041Rec.cap

               flashScript.nsh

          2. Open flashScript.nsh using any text editor. Modify the second last line and replace R0041.cap with R0041Rec.cap, so it reads:

               iflash32 -u -ni R0041Rec.cap

          3. Rename flashScript.nsh to Startup.nsh

          4. Locate the BIOS Recovery jumper J2G1. Move the jumper from 1-2 to 2-3.

          5. Insert the USB key and power on the system.

          6. The BIOS POST screen will appear displaying the progress, and system automatically boots to the EFI SHELL

          7. Startup.nsh file executes, and initiates the flash update (IFlash32.efi) with new capsule file (*Rec.CAP). The regular IFlash message will be displayed at the end of the process, once the flash update succeeds

          8. Power OFF the system, and revert the recovery jumper position to "normal operation" (1-2)

          9. Power ON the system. Do *NOT* interrupt the BIOS POST during the first boot

          • 2. Re: S1200BTS DIED After firmware update
            danieldg

            I've done exactly as you described, and the symptom is as shown in the video.

            Already tried 5 different type of usb key. I tried all positions USB, rear, front internal usb.

            In the video, the time that beep that occurs, the usb key LED blinks, but only gets it, looks like it is looping.

            • 3. Re: S1200BTS DIED After firmware update
              edwardzh

              Then seems you'll need to get the board replaced...

              • 4. Re: S1200BTS DIED After firmware update
                danieldg

                There is no other way? Could I be doing something wrong? Should I try other older firmwares?

                Bring this problem to the engineers?

                • 5. Re: S1200BTS DIED After firmware update
                  edwardzh

                  You can contact Intel Customer Support for a warranty replacement:

                  Contact Support