2 Replies Latest reply on Mar 19, 2013 11:54 PM by Giancarlo Calderón

    Problem updating bios DZ77BH-55K

    Giancarlo Calderón

      I have a DZ77BH-55K with core i5 3570K. I have Windows 8 pro and tried to update the bios using the Express BIOS Update. Everything seemed to be OK and it asked me to restart the computer (I was inside windows). After that, the POST Code LED got stuck on 55 for about 20 or 30 mins. Then it restarted again and now it keeps rebooting itself (it shutdowns itself after reaching POST code 14 and turn on again repeating the process all over again).  The computer can't be on for more than 1 or 2 seconds.

       

      Now, I've also tried using Recovery BIOS using a USB (bootable and non-bootable) without success. The only difference was that sometimes it keeped rebooting while others it looked like it was working (it didn't reboot and the HDD started working) but the POST Code got stuck on 20

      and the 6th green LED didn't stop blinking. I waited for about 20 mins just in case (because the monitor was black) without success.

       

      I couldn't find anithing about the 55 code, but according to the manual code 20 means "Resuming from S2 state"

       

       

      One last thing: If someone is using the computer, the POST Code isn't supposed to be 00? Because sometimes I got code 40, even while playing games such Starcraft II and Half Life 2.