2 Replies Latest reply on Mar 18, 2013 6:41 PM by itnkd4iam

    Intel 520 and BSOD?

    itnkd4iam

      Hey guys (=

       

      I've been getting the BSOD (0x0F4) and then the SSD boot drive couldn't be detected while doing the following:

       

          1) Playing Lord of the Rings Online (LOTRO) w/ Hi-Res Texture Pack. I'm also getting the same BSOD even if the game has been closed and using the computer after some time. There's no step-by-step guide to reproduce the BSOD other than letting the game run. The BSOD can happen in a few minutes or in a few hours. Sometimes, the enemy would be named like: "<string&table>" and a little later the BSOD would appear.

       

          If I restart Windows after playing LOTRO, I would not encounter the BSOD.

       

          Also got a BSOD when ESET AntiVirus 5 was doing a full computer scan while LOTRO was running. It happened after it has completed scanning the SSD and was trying to start scanning the mechanical drive?

       

          2) Copying folders (10GB+) from/to the SSD. However, getting the BSOD in this case is erratic.

       

          3) Playing Far Cry 3 although it only happened after completing the main mission and I decided to do some of the side missions. After getting it twice on different areas, I decided to uninstall the game.

       

      When I get the BSOD and do a warm boot, the system couldn't find the SSD boot drive. Doing a cold boot solves the missing SSD problem. However, sometimes when I immediately do a cold boot the system could remain unstable like if I do a check disk on the SSD, it may or may not complete properly or it could give me an error at the end stating check disk couldn't toggle the run-once setting. Turning the system off for several minutes solves this.

       

      What I've tried:

          * Using different driver versions for the Intel Chipset, Intel Rapid Storage Technology (also tried w/o IRST from a fresh Windows install), ASUS Xonar and Nvidia Card.

          * Downgraded to a different BIOS version (I had 1805 but now back to 1708)

          * Quick reformatted the SSD and reinstalled Windows. Haven't tried secure erasing the SSD.

          * Plugging the SSD and HD into different ports and even replaced the SATA cable for the SSD.

          * Setting the Windows Power Options to High Performance

          * With IRST installed, I applied the LPM fix - but I'm not sure if it's working properly, "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStor" doesn't exist in my registry but I have iaStorA, iaStorF and iaStorV

       

       

      There was a mention of specifically setting the SSD drive as SSD type in the BIOS (affecting ASRock m/b) However, I couldn't find a similar setting.

      There was also a mention of setting the S3 -> S1? Power Management in the BIOS but again, I couldn't find the setting.

       

      I'm not getting a BSOD while playing CivV, Skyrim, a few other games I've played or any other applications I'm using.

       

      My computer can wake itself properly from a sleep state. Although, I just noticed this by chance because I usually don't let my computer enter the 'sleep' state.

       

      System Specs:

          Microsoft Windows 7 Ultimate SP1 x64 with all the updates as of this posting

              Instead of C:\Users, the Users folder is pointed to the mechanical drive

          System RAM: 16331 MB

          CPU: Intel Core i7-3770 CPU @ 3.40GHz

          Motherboard: ASUS P8Z77M Pro (BIOS Version: 1708)

          Graphics Card: NVIDIA GeForce GTX 670 (2047 MB)

          SSD: Intel 520 240GB (Firmware Version: 400i)

          HD: Western Digital Black 1TB

          Sound Card: ASUS Xonar STX

       

          ACHI set in BIOS

          Built-in sound card disabled

          Intel Virtualization Technlogy enabled

       

      Anyone else have an idea on what I can do (apart from replacing the SSD? ^_^)