7 Replies Latest reply on Apr 9, 2013 8:24 PM by zocko

    DH77DF HD Boot Issue

    zocko

      Hi All,

       

      I could use a little assistance with BIOS options for HD boot. I have built a NAS Server with my DH77DF motherboard. I'm using an OZC 120GB SSD drive connected on SATA P0 and three WD Caviar drives on P1-3. I set the motherboard to boot off of the OZC. POST's fine, OK. I loaded VMWare ESXi 5.1 and everything loaded fine. After the initial ESX load I went to reboot and received a no boot OS found error. I grabbed a Linux live CD and ran GParted on the OZC and sure enough the OS and all drives were there. The drive was also marked as boot so I restarted the server and selected the boot menu in the BIOS. After pointing it to the OZC it fired right up, no problem. What the heck? I tried reloading it just in case, but same results. Not quite sure why the motherboard does not see the OZC as a boot drive. Is there something in the BIOS I am missing with the drives? Any help would be appreciated!

       

      Zocko

        • 1. Re: DH77DF HD Boot Issue
          Victor_Intel

          Hello zocko,

           

          A couple of recommendations:

           

          Make sure that you have the latest BIOS installed.

          In the hard drive order confirm that the top one is the Solid-State Drive with the operating system.

          If problem continues, under the configuration tab, SATA configuration set a hard drive delay.

           

          Regards.

          • 2. Re: DH77DF HD Boot Issue
            zocko

            Hi Victor,

             

            Thanks for your reply. The SSD is indeed the first drive in the list. I'll investigate the BIOS level. What value would you recommend for the HD delay?

             

            Thanks!

             

            Zocko

            • 3. Re: DH77DF HD Boot Issue
              zocko

              Hi Victor,

               

              I updated the BIOS to the latest version. Nice new interface BTW. I also added a 3 second HD delay. Still the same results. The BIOS sees the SSD as the number one disk, but refuses to boot automatically from it. I can start it from the F10 boot menu just fine. Anything else I can try? Thanks for your assistance.

               

              Zocko

              • 4. Re: DH77DF HD Boot Issue
                sylvia_intel

                Hello Zocko,

                 

                I recommend you to change the HD delay to 5 or 10 milliseconds and test it.

                 

                You can also try to disable on the BIOS the boot to Network and to Removable devices. You can also disable the Boot to USB if you do not need it.

                 

                Regards,

                • 5. Re: DH77DF HD Boot Issue
                  zocko

                  Hi Sylvia,

                   

                  I tried the delay at both 5 and 10 seconds and disabled all removable and network devices for boot in the BIOS. Unfortunately it did not have any effect on the issue. The system still complains that it is unable to automatically detect a boot device, but all drives display in the correct order in the BIOS. By pressing F10 for the boot menu I am able to start the system with the SSD drive. Anything else I can try to get the system to recognize the boot device? Thanks for your assistance

                   

                  Zocko

                  • 6. Re: DH77DF HD Boot Issue
                    zocko

                    Bump - Still have issues...Thanks

                    • 7. Re: DH77DF HD Boot Issue
                      zocko

                      Moderator - can you please mark this as unanswered. I am still having issues. - Thanks!