7 Replies Latest reply on May 27, 2009 12:10 PM by isit

    Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)

    Caddberry

      I recently decided to upgrade my computer. I'm currently running an intel motherboard the DX48BT2 and a Core 2 E8500 and 4 GB of

      OCZ Intel Extreme Edition 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) OCZ3X13334GK

      Pasting it in from neweggs site makes it look ugly sorry for that. So anyway.. I bought another 4 GB of the same RAM (because I got it running at 7-7-7-20 stable) bringing my total machine to 8GB of RAM. At the same time I upgraded my processor to a Q9650. My first problem began when my bios wouldn't even recognize the Q9650. After much troubleshooting I've RMA'd the processor and am waiting on a new one from NewEgg.

      But the RAM I've installed has made my OS load like CRAP. I'm dead serious when I say the OS load time is atleast 20 - 30 seconds. The windows logo comes up and the little bar just keeps on scrollin across the screen. I'm running my old processor again and I have NO idea why this would happen. And unfortunately I can't find any info about it on the web.

       

      It also makes my Unreal Tournament 3 run like crap. It's skippy when it used to be fluid. I've updated to the latest Nvidia drivers, and I've been running the latest bios on my computer. Released 2/17/09 from Intel.

       

      What is even weirder is that everything is rated 5.9 except my processor which is now rated a 5.5 when it used to be a 5.7 (I just ran the test)

       

      I haven't played around with this much yet, but I really don't want to loosen the RAM timings. It took me a lot to get it where it is now and this motherboard (DX48BT2) is so pissy when it comes to timings and voltages and booting I really don't want to mess with it again.

       

      Another thing I noticed too.. (yeah a lot I know) Is that when my processor wouldn't recognize (Q9650) they told me to flash the bios again. Like to Re-flash it. I tried and failed. When I took off the jumper to boot into recovery mode I just sat staring at a blank screen. I put the .bio file onto a flash drive and plugged it in then nothing. No fail messages no nothing. Not even a flashing cursor. It's like I got no video but a black screen. Which leads me to believe that I can't even use 'recovery' mode on my motherboard. Unless I'm screwing something up I think it's broken.

       

      Honestly I've always used Intel boards for their stability, but I'm pretty disappointed in this one. The IDCC doesn't even work and I'm still waiting on a fix for it. The IDCC is a big reason why I buy intel boards. I'm pretty sure this is my last intel board. It seems like Intel kinda threw this board on the back burner and went after its new baby the corei7 and x58 chipset.

       

      That aside.. I thought maybe I need to reload the OS. I don't want to but maybe that has something to do with it. I've set my paging files properly .. Allowing like 9GB on one partition and 3.something on another drive.. I'm not sure why my computer and Unreal tournament would be performing so poorly. I guess the ultimate test is to take the ram out and test it then put it back in. But I did that once. And I think things went back to normal.

       

      Has anyone else experienced anything like this? I'm having a hard time finding issues like it on the web.

       

      I hope someone can shed some light on my problem(s)..

        • 1. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
          Caddberry

          Just as some more info on the issue.. I ran memtest and it showed no errors. I let it run for 6 hours and 40 minutes and completed 2 passes. I've benchmarked the system:

           

          On the benchmark I ran with Everest it says my ram Reads at 7815 MB/s and is indeed dual DDR3 1333 @ 7-7-7-20 CR2
          Write: 7064 MB/s
          Copy: 7391 MB/s
          Latency: 67.6 ns

           

          So I'm not sure it's a RAM issue. Though I don't know how normal those numbers are either.

          • 2. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
            Caddberry

            Ok well.. I got an answer on another forum....

             

            Apparently it's a BIOS issue and Intel is aware of it and 1896 works but 1900 and 1902 boot slow as hell. I still don't know though if that should effect my game the way it does. And still I don't know my when I remove my config bios jumper I don't get any sort of 'recovery' mode. Is my board broken? Does anyone have a clue?

            • 3. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
              Caddberry

              Ok so I'm guesing this is by FAR a BIOS issue. When I took out the extra 4GB of RAM the PC runs like a dream. I did 2 benchmarks using PCMark05

               

              8GB test results

               


              Your systemCommon systemFastest system
              System Test Suite
              3716 PCMarks16900  VirtualMarks24531 PCMarks
              CPU Test Suite
              6640N/AN/A
              Memory Test Suite
              4624N/AN/A
              Graphics Test Suite
              5512N/AN/A
              HDD Test Suite
              6377

               

              4GB test results

               


              Your systemCommon systemFastest system
              System Test Suite
              8788 PCMarks16900  VirtualMarks24531 PCMarks
              CPU Test Suite
              7885N/AN/A
              Memory Test Suite
              6613N/AN/A
              Graphics Test Suite
              15972N/AN/A
              HDD Test Suite
              7579N/AN/A

               

              Basically everything runs faster with only 4GB of RAM. So ... What the hell is the deal here intel?

               

              The only thing I'm left with is to go back to the 1892 BIOS and hope that it works. I can benchmark that and test it out, but if it does work that's still messed up I mean don't you guys test stuff before you release it? I'm really disappointed with this motherboard in general. Now it seems there is yet another let down in my list of many.

              • 4. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
                isit

                Hi Caddberry

                 

                sounds like you have spent some frustrating hours on this one - I would go back to bios 1893 and wait for your new cpu!

                in the meantime you could try a good old fashioned 15 minute cmos clear before your bios recovery it helps sometimes.

                my friend had a lot of difficulty getting his bt2 to run smoothly with 8GB but he got there in the end!

                 

                good luck

                 

                isit

                1 of 1 people found this helpful
                • 5. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
                  Caddberry

                  I just noticed that Intel released BIOS version 1922..

                   

                  I RMA'd my processor a few days ago because it showed up not properly in the bios and got it back today. The new one was the same way.. It showed up as intel Architecture 64 capable or something..

                   

                  So one bios update later i'm at 1922 or whatever and it's working .. My Q9650 is being read..

                   

                  Only problem with that is that windows only shows 2 graphs on the performance task manager.. How do I know if all the cores are working.. CPUZ said like 2 cores 2 threads.

                  But the intel procssor ID utility which didn't work before works now and says all cores report ok.. all 4..

                   

                  I haven't attempted to upgrade the ram yet, but I will and I'll also post back with success.. I'm also hoping the IDCC works now too.. Apparently it does.

                  • 6. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
                    Caddberry

                    I hate it when you see posts where the user never replies. You figure that they must have solved their issue, but they never reply to the thread stating so. Well, I've done just that. And I'll tell you the story.

                     


                    Intel JUST and I mean JUST released BIOS update 1997. I couldn't for the life of me re-flash or down flash my BIOS. Although an Intel tech support guy said that I should have unplugged EVERYTHING USB from my PC except the flash drive with the .bio file which I never tried. I completely failed at down flashing my BIOS. I tried every method. IFLASH would just reboot my machine as soon as the command was executed. Recovery mode didn't work. I saw a black screen for about 2 minutes and then it would reboot, and finally the windows .exe wouldn't run because it gave an error that said something like 'bad programming' and would simply quit (and I tried 3 different BIOS versions ALL gave this error and NONE would let me flash using the .exe file).

                     


                    Anyway, so I downloaded the 1997 BIOS and hoped it would be the answer to my prayers. It was. For some reason I couldn't install the older BIOS files, but the new .exe BIOS update ran fine.

                     


                    Everything runs like a dream now. The IDCC works. The processor was found in my BIOS (and there is NO core multiplexing option with the Q9650 so the intel guy that told me to look for that option the first time my processor wouldn't recognize in BIOS was a complete moron! Yes.. by the way in case I didn't mention it with BIOS 1902 I upgraded to a Q9650 only to find it wouldn't recognize in the BIOS. The BIOS recognized a processor at 3.00 GHZ that was IA64 architecture capable Either way that's all better now. Even though I thought I had a bad processor and RMA'd it. But no.. It wasn't the processor just a crappy BIOS. Whoever wrote that BIOS should seriously be fired. It was garbage.) The RAM upgrade is FINE now.. and UT3 runs like a silk.

                     


                    So in the end.. This WHOLE process was because of a shoddily written BIOS and more issues that compounded my frustration like not being able to re-flash it. Although I'm pretty sure there wasn't anything wrong with my 1902 BIOS to begin with.

                     


                    So with the 1997 BIOS update EVERYTHING will be fine if you upgrade to a full 8GB of RAM running @ 1333. You can run a Q9650 just fine, and everything is fixed.

                     


                    One crappy note that I will share for those of you that attempt my upgrade. Windows will NOT recognize the new cores of the processor. The task manager graphs show only 2 graphs. In dev manager it shows the 4 instances of Q9650, but you HAVE to re-install the OS before windows will pick it up properly. And another moron at Intel told me that everything was fine.. LoL .. yeah.. He said that since it all showed up in dev manager as 4 instances everything was cool.. Well it wasn't.. I ran benchmarks and it compared to my core2 E8500.. After the reload of my OS it screamed.. Benchmarks showed nearly double the speed of the processor. I'm seriously happy that I spent the extra dollars to get a guaranteed E0 stepping and the extra push to that 3Ghz mark.

                     


                    My zalman CNPS9700LED cooler also keeps the processor very cool. It's around 40 degrees Celcius. I'll probably overclock it in the future when I feel the need for extra power, but at this point there isn't any need for that.. Running Photoshop and applying filters caused the processor to go up to about 30% and fluctuate a little bit.. ~_^

                     


                    I hope that people stumble on this thread and find it useful. I hope that my pain will help atleast one person out there so that they don't have to experience the sheer amount of frustration I went through. I also hope that someday tech support people get things right. I mean I realize that they are only human, but when you have people telling you things that aren't true at the company what the hell are you supposed to do? I guess tech support people in the end are just like gambling and a roll of the dice.

                     


                    Intel I sincerely thank you for finally getting things right with the new BIOS. I'm still just very disappointed that it couldn't have been sooner. I feel that these issues I experienced really put a damper on my feelings for how stable Intel products are. I mean.. That's why I bought an Intel 'extreme' motherboard and an Intel processor. For stability. I'm very VERY happy now that it works, but on the same note very disapointed that all of this insanity was even an issue.

                     


                    And thanks for the responses to this thread. Not many attempted it, but atleast I got some response. ~_^

                     


                    Good luck to everyone out there upgrading and building a new computer. At times it can be extremely frustrating, but when it all comes together it's rewarding.

                     


                    The Caddberry

                    • 7. Re: Why is Vista x64 loading slow after Ram upgrade to 8GB? (DX48BT2)
                      isit

                      Hi Caddberry,

                       

                      Thank you for posting "what happened" - as you say it is rare when someone bothers to return to a forum and share the results of a tech issue such as the one you faced. I am pleased everything turned out ok, it sounds as though the BIOS was the issue!

                      Happy BT2 !

                      All the best

                       

                      isit