0 Replies Latest reply on Mar 15, 2013 4:30 PM by jimmyw

    S2600COE and Blu Ray drives


      I can't get a Blu Ray burner to work in my system.  Every time I try to burn a disc (CD or DVD), the process fails on verification.  I have tried a Asus BW-12B1ST Blu Ray SATA drive and a similar Lite-On. I have tried various burning software.  I have changed cables and SATA ports.  Everything else on the system is fine.  Having tried two drives and the other steps that I described, what possibly could be the cause?  The config (with the Asus burner) is as follows:


      08:29:49 -> ACPI x64-based PC

      I 08:29:49 -> Microsoft ACPI-Compliant System

      I 08:29:49 -> PCI bus

      I 08:29:49 -> Intel® Xeon® Processor E5 Product Family/Core i7 IIO PCI Express Root Port 1a - 3C02 (VEN_8086&DEV_3C02 - Intel - pci)

      I 08:29:49 -> Intel® C608/C606/X79 chipset PCI Express Upstream Port - 1D74 (VEN_8086&DEV_1D74 - Intel - pci)

      I 08:29:49 -> Intel® C608/C606/X79 chipset Virtual Switch Port - 1D3F (VEN_8086&DEV_1D3F - Intel - pci)

      I 08:29:49 -> Intel® C600 Series Chipset SAS RAID (SATA mode) (VEN_8086&DEV_1D6A - Intel - iaStorS)

      I 08:29:49 -> CD-ROM Drive (ASUS BW-12B1ST SCSI CdRom Device) (Bus Number 0, Target Id 0, LUN 0)


      If anyone is using a Blu Ray with a similar system, please tel me the make/model, and I'll give it a try.  Thanks.