4 Replies Latest reply on Jun 16, 2013 9:28 PM by Swilky

    ESXi 5.1 RS2BL080  RWC2 - Servers could not be found

    runningonraid

      When I attempt to "Discover Host" to the RAID services on the ESXi Server using RWC2, RWC2 reports "Servers could not be found because server may be down or server not installed in the host system". I have tried both "Display the systems from the following favourite list" where I added the IP address of the ESXi Server's management console, and I tried "Display all the systems in the network of local server".

       

      Running VMware ESXi 5.1 using Intel RS2BL080 RAID card (RAID 6 using 7 2TB SATA Hitachi disk drives, and RWC2 v12 installed in a Windows XP host.

       

      Raid Web Console 2  12.08.03.02                      ir3_Windows_RWC2_v12_08_03_02

       

      RS2BL080 raid card bios updated with  MR49.rom to 24th August 2012  (this process was difficult, I had first to update to IR3_2108_SASHWR_FWPKG-v12.12.0-0036 and only then I could update the BIOS to RAID RS2BL080\IR3_2108SASHWR_FWPKG-v12.12.0-0139)fs0:>CmdTool2UEFI> CmdTool2 -adpfwflash -f ..\..\MR_M09P1.rom -noverchk -aall

      powerdown/powerup server

      fs0:>CmdTool2UEFI> CmdTool2 -adpfwflash -f ..\..\MR49.rom -noverchk -aall

      powerdown/powerup server

       

      On ESXi patches ESXi510-201210001.zip & ESXi510-201212001.zip have been installed

       

      # esxcli software vib list shows

       

      scsi-megaraid-mbox             2.20.5.1-6vmw.510.0.0.799733        VMware  VMwareCertified   2013-03-06

      scsi-megaraid-sas              5.34-4vmw.510.0.0.799733            VMware  VMwareCertified   2013-03-12

      scsi-megaraid2                 2.00.4-9vmw.510.0.0.799733          VMware  VMwareCertified   2013-03-06

       

      It is my understanding that the above provides the latest drivers which should allow Intel RAID Web Console 2 to connect to the RAID card's services under VMware?

       

      I have disabled the firewall in the Windows XP guest to ensure that its firewall is not blocking the connection.

       

      On VMware ESXi Host, the firewall is set to allow CIM Server.

       

      CIM Server (port 5988) is running as is the CIM Secure Server (port 5989).

       

       

      I have read that some people suspect that the CIM Server needs to be running, others say CIM SLP is an issue, and other snmp.

       

      Can any one point me to what needs to be configured/running for ESXi 5.1 and RWC2 v12.08.03.02, please.  Or where to look for errors or issues.

       

      I have a second, similarly configured server and it did once discover RWC2 running on the ESXi server, but then I was never able to log in.

       

      If anyone has RWC2 working with the RS2BL080 RAID card, I would be interested in you hardware/software configuration.

       

      I would be interested to know what IP address and what port numbers are used by the RWC2 services running in the VMware server. And are there any RWC2 services that should be running in the Windows XP guest.

       

      netstat shows;

      Win XP - 1033, 1034, 1067, 3071