0 Replies Latest reply on May 7, 2009 5:32 PM by pabloshi

    Problems installing the wireless in my board

    pabloshi

      Hello there, hope that you’re doing great. I hope that you can help me on this problem that I have and is driving me crazy.

       

      First of all let me tell you that my laptop was working excellent but since a Virus came in I needed to reset it, I mean to format it. I don’t have a rescue CD or a install CD or something like that, since this is embedded laptop I used a Original Windows XP Pro with Service Pack 2. Everything came ok without problems, the only problem that I have is with my wireless.

       

      These are the specifications of my lap:

      CPU:   Mobile DualCore Intel Core Duo T2500, 2000 MHz (12 x 167)
      Motherboard: Intel Corporation MPAD-MSAE Customer Reference Boards
      Chipset: Mobile Intel Calistoga-GM i945GM
      RAM:  2038 MB (DDR2-667 DDR2 SDRAM)
      BIOS:  Phoenix (03/24/06)
      Wireless: Intel PRO/Wireless 3945ABG Network Connection

       

      The main problem is that every time that I need to turn on the Wireless via Software there is an error telling me that I need to turn on via hardware, so some friends told me that I need to find the drivers of my motherboard and install it because there are some boards that they need to turn on the wireless via hardware, I mean like a button or something like that. When my laptop was working I just needed to type Fn + F2 on my keyboard so this turn on the wireless but since I format it now I can’t. I try to search the board in Intell but with no result, in the Everest program it’s supposed that the board was made by intel so if you can help me finding the corrects drivers I’ll really appreciate.

       

      Thanks