3 Replies Latest reply on Apr 18, 2013 3:43 PM by jfield

    Intel Rapid Storage Technology reports array is "Incompatible"

    Jay

      I have a Gigabyte GA-Z77X-UP5TH motherboard with the Series 7 Intel Desktop/Workstation/Server Express Chipset SATA RAID Controller

      (reported in Computer Management).  Also, a disk, Intel Raid 1 Volume SCSI Disk Device, so all looks good in Computer Management.

       

      I created the array at the BIOS level <CTRL-I> as a RAID 1 using two WD 2002FAEX (2TB) drives.  The BIOS had no issue seeing the drives and happily made the array.

       

      My problem is that the Intel Rapid Storage Technology windows console reports the SATA_Array_0000 is Incompatible and is of Type: Unknown.

       

      It offers me no opportunity to create, or manage, or do anything what so ever, although it does report the two underlying drives as 1,863GB and with the Green OK Check mark.

       

      I saw this on 11.7 ... and the same on 12.0.0.1083

       

      Everything looks like it's running perfectly, but the Intel Intel Rapid Storage Technology windows console does not agree.

       

      Any suggestions or explanations?

       

      Regards

        • 1. Re: Intel Rapid Storage Technology reports array is "Incompatible"
          Jay

          Update to this...I have tried to shrink the partition and also make the drives non-hotswap in the Bios.

          I have tried using two smaller Seagate drives (300GB) to ensure it's not a drive incompatibility.

           

          At the hardware level, and at the OS level, everything is OK...But the Intel RST software does not like the arrays that are constructed at the <CTRL-I> Bios level.

           

          Any ideas?

          • 2. Re: Intel Rapid Storage Technology reports array is "Incompatible"
            Boyet

            I'm not familiar with your mb however, I'd like to make some statements regarding the CTRL I in your mb and my Intel mb. Based on my mb, the CTRL I produces the array only and you still need to create the partition, volume, etc (using computer management or some other means) inorder that it can be use with the system. I'm not sure with yours if the CTRL I does the same. I also tried to look up the RST driver for your board and the latest version is 11.6 and there is a patch that you need to run after installing it. BTW, the RST software is working properly in my system.

            • 3. Re: Intel Rapid Storage Technology reports array is "Incompatible"
              jfield

              Ok - I know what caused my problem now and I'm willing to bet it is the same for the OP - despite telling it not to reset my settings during my last bios update, some (but not all) of my RST related settings in the Gigabyte BIOS were in fact reset - the one that is most problematic is that the SATA controller mode was set back to AHCI. Switching this back to RAID fixed it, it was just a coincidence that I noticed it after the RAID software update.

               

              Most of my settings (Overclocking, etc.) were preserved, but the SATA mode and the Intel Virtualization options both got reset. Odd.