8 Replies Latest reply on Mar 10, 2013 5:13 AM by jiten23bisht

    DQ77KB: display disabled, unable to reset

    Frédéric Haby

      HI,

       

      I displayed the secondary display on my DQ7KKB board BIOS, not taking care taht was HDMI. As I only have an DVI screen connected via and HDMI to DVI cable, the result was: no more display.

       

      I tried the following:

       

      1) bios recovery via USB key: did nothing. At that stage, system would boot straight into the OS (Linux on a USB key) without displaying the BIOS screen. As the OS itself disables the DisplayPort screen and enables the HDMI one: everything was OK after boot was completed

       

      2) tried to reset the BIOS to defaults with the jumper: no display, so I had to "blindly" hit F9 and then F10. System seems to be booting as previously but doesn't display anything anymore

       

      So I'm stuck as I do non't have the screen working anymore.

       

      Any suggestion would be appreciated. Note system has neither hard drive nor SATA CD. I only can use either a USB key or a USB CD drive.

        • 1. Re: DQ77KB: display disabled, unable to reset
          Frédéric Haby

          I've submitted the case to Intel Support. Looks like I now also have memory troubles (beeps at boot): I'll have to try solving that first before going any further.

          • 2. Re: DQ77KB: display disabled, unable to reset
            jiten23bisht

            Didn't  understand your issue ..

            I displayed the secondary display on my DQ7KKB board BIOS, not taking care taht was HDMI. As I only have an DVI screen connected via and HDMI to DVI cable, the result was: no more display.

             

            Will you please elaborate again

            • 3. Re: DQ77KB: display disabled, unable to reset
              Frédéric Haby

              Hello  mr Bisht,

               

              Thanks for answering.

               

              Let me state first that a case is opened wwith Intel french support as the machine doesn't boot anymore, as explained below).

               

              Too make it short, I work with booting a highly customized but only partially pre-configured Live Linux, post-configuration is machine dependent and is done afterwards. The problem is the OS wrongly detects two screens when there is only one and adjust both screen resoultion to the highest As a result the only display is unuasable as it is set to a wrong resolution given it also uses only half of the actual screen. I still have two investigate both issuses (I believe the second one is related to SNA being enabled, while I have no clue yet as to the first).

               

              As the BiOS has an option to disable the "secondary display" I did enable it, not taking care that was HDMI: the result was, I had no more boot screen displayed. So I tried a blind BIOS recovery procedure. By blind I mean that nothing was displayed on the screen: I just plugged the USB key, powered the unit and waited for a 1/4 hour.

               

              At that stage, I could still boot, without a boot screen , but once a properly configured OS (I use USB sticks and had another one built on another machine that has since died) was fired was fully functionnal. So I assumed BIOS recovery did nothing.

               

              I then tried the BIOS reset procedure, the same blind way, using the BIOS jumper. After that, the machine would not boot anymore.

               

              Intel's on-line chat assistance, provided me with other reset procedures, based on powering off CMOS. But that did not cure the problem.

               

              Actually the machine emits 3 memory beeps at boot, while RAM (2 sticks, so I didi swap them and removed each one in turn) itself is not at stake, plus, with the help of a nearby shop that provided me with a new memory stick and ran the test, It was not conclusive: that is, beeps were still there.

               

              So this is were I'm at at the moment: I'm expecting more from support Monday, hoping I won't have too pull ou the mobo  from the case, whose passive cooling system with fragile copper heatpipes is nor that easy to pull out.

               

              Any suggestion is however welcome.

               

              Regards,

               

              Frédéric Haby

              • 4. Re: DQ77KB: display disabled, unable to reset
                jiten23bisht

                Hi Fred,

                 

                              Thanks for explanation. If i am understanding right, then it means your machine no longer giving display & every time its boot it is giving 3 beep sound right  (but previously the problem is different, related to resolution) ?

                 

                So could you answer some more question..

                 

                1. At first when you are having resolution issue, how many moniters are you using .. 2 ryt ? Please provide the details of both of them .

                 

                2. Also give the details of your CPU/RAM.. if any other device attached let me know...

                 

                Now apart from this could you please perform some experiments..

                 

                1. About that 3 beeps sound issue, you said you already checked your memory by swaping & removing one at a time, right ? Now can you do one thing .. remove both memory modules. Try to boot the machine, it should beep in below mention pattern:

                 

                On-off (1.0 second each) three times, then 2.5-second pause (off).Entire pattern repeats until the computer is powered off.

                 

                Now can tell me the 3 beeps you are hearing at first when your memory modules are inserted are same as above . If yes then its definitely Memory issue. But if your 3 beeps only coming once, then that's means BIOS recovery succeeded, this is normal .

                • 5. Re: DQ77KB: display disabled, unable to reset
                  Frédéric Haby

                  Hi Jitendra,

                   

                  Thanks again for your time and help.

                   

                  About displays, I had a siingle DVI screen plugged to the HDMI port with an HDMI to DVI cable: this is an old 22" Samsung Syncmaster 1680x1050 (that's actually dying but still functionnal - I'm using it now): my display problems come as the X server wrongly detects two screens. This is not the with other machines: i did at test this morning with the Asus 1025C netbook I'm using now, which has three displays: LVDS, VGA and HDMI. Screens are correctly detected only if present. Anyway, when the machine is up again, I at least now have a way to get rid of that particular issue using "xrandr".

                   

                  The full machine setting when running the tests are (I disconnected all SATA and USB cables): i3 3220T CPU , Crucial m4 mSATA SSD (I can remove that one also if needed). The only connections to the motherboard are the power and power led cables. RAM is 2x4Go Kingston HyperX PnP PC1600 with part number KHX1600C9S3P1K2/8G. The test ran at the shop was done with a single 4Go Kingston PC1333 stick whose part number is KVR1333D3S9/4G.

                   

                  I ran the tests you advised me, with:

                   

                  1) no memory at all

                  2) one of my own Kingston HyperX memory stick

                  3) the other Kingston HyperX memory stick

                   

                  In every case, the beep patterns was the one you described, repeating itself until power off, which if I follow you correctly, means both sticks are faulty.

                   

                  I'd rather that was the case, as I'll have no need to play with heatpipes, thermal paste, etc. to get the machine back to work. But I'm quite puzzled because the test at the shop also exhibited the same beep pattern with a third stick. There"s unfortunately no way I could test my own sticks with another computer.

                   

                  I know almost nothing about hardware (I used to work on software and system, network and security management): could it be that the motherboard doesn't detect RAM even if it is present anymore? or that the memory ports on the motherboards are damaged?

                   

                  Regards,

                   

                  Frédéric

                  • 6. Re: DQ77KB: display disabled, unable to reset
                    jiten23bisht

                    Well Frederic,

                     

                                          After hearing you .. i don't think all of your Memory modules are faulty. So its leads to only one explanation that DIMMs( Memory Slots of your mbd is not working) . Do some cleaning of those Mem slots if possible. If its still not working then. check each slots 1 by 1 . See if its any1 working .. ? If not then asking Intel to replace it with better one because last time i heard the this mbd has 3 yrs warranty ..

                     

                    Also can you tell me the Board revision .. it should be like this G40294-401

                     

                    Regards,

                    Jitendra

                    • 7. Re: DQ77KB: display disabled, unable to reset
                      Frédéric Haby

                      Jitendra,

                       

                      Thanks again for your concern and help.

                       

                      I'll try cleaning the slots, they're accessible but thin, and repeat the test with both sticks, one at a time into each slot. Intel already did envision to replace the board, and even the CPU at a latter time - both are brand new and didn't run for more than a week.

                       

                      I'm less worried on that point than having to dismount the passive cooling system, even though I'll go with that if I have to: I already talked with the manufacturer on the best way to proceed. I also hope for Intel support to reach me on Monday, so I'll get more infos from their part by then - I believe they will want to refine their own diagnosis first - and for sure will let you know.

                       

                      Board revision is actually the one you quoted, that is: AA GA0294-401

                       

                      Best regards,

                       

                      Frédéric

                      • 8. Re: DQ77KB: display disabled, unable to reset
                        jiten23bisht

                        Well Frederic.. hope you get your system back & running..