1 Reply Latest reply on Mar 4, 2013 5:32 PM by Dan_Intel

    DZ77GAL-70K BIOS update failure

    A

      I tried updating my BIOS against my better judgement to try to fix the problem with the Marvell drives randomly dropping drives. I checked that that latest update did contain this before going ahead. Downloaded the file, read the ReadMe and watched the How to video, neither of which were particularly helpful.

       

      Long story short, I don't know what happened and my computer is not working anymore.

       

      I tried downloading the .bios onto a USB drive doing recovery, but it didn't work with the new one that I tried updating to, and I was and idiot and didn't save my old one.

       

      I tried pulling out the little lithium ion battery to reset the C..M? That didn't work either.

       

      And now it keeps turning itself on and off. The post keeps saying code 21 - Initializing chipset components.

       

      Trying to wait for the chat with an agent thing but it doesn't seem to be going anywhere, will be calling tech support when I can but in the meantime... anything else I can try?