1 Reply Latest reply on Mar 8, 2013 9:23 PM by John Sevilla

    DZ77GAL-70K Recognizes HDD and Disk Drive but won't boot . . . . . . Any Suggestions?

    John Sevilla

      Hi members of the Intel Community!


      I have assembled a new build and I am running into some problems. First of all, I am having some issues. I am able to boot into bios just find but anytime the PC tries to boot from a hard drive or optical drive it will freeze at the Intel Logo Screen. The PC recognizes my optical drive and HDD in the boot menu and bios but it seems to freeze anytime it tries to boot from there.


      Another issue I have noticed is that Bios isn't reading any voltages or temperatures when I go to fan control.


      Motherboard: DZ77GAL-70k (flashed to the newest BIOS version)

      CPU: Intel Core I7-3770

      RAM: GSkill Ares 2x8GB 1600mhz (F3-1866C10D-16GAB) (Have kept at 1333mhz in bios for now)

      HDD 1: Seagate Barracuda 2000gb HDD

      GPU: Nvidia Geforce 550 ti

      Power Supply: Corsair TX750w power supply


      Things I have tried.


      • Update Bios via USB (Version 63)
      • Tried booting windows 7 via Optical Drive
      • Swapped optical and HDD with a working PC and they have the same issue on this PC but work on secondary PC
      • Tried booting Memtest86+ from both disc and USB
      • Resetting BIOS through the use of the jumper.
      • Swapped RAM with secondary PC
      • Removed CMOS and recovered bios
      • Disabled UEFI to try and boot from optical drive
      • Received a replacement board after talking to Intel support but I have the same issue with this board as well

       

      Is there any suggestions out there on what else I could try to get install my OS?


      Thanks for your time!


      Even though I believed I would never make this error I somehow ended up with an extra standoff beneath the MB.