4 Replies Latest reply on Mar 5, 2013 7:36 PM by edwardzh

    Why doesn't the light come on with newly installed RMS25KB080


      My Intel Xeon e3-1275 Server running VMware hyperviser 5.0 runs really well with RS2WC040 raid 0 controller card. Still some time ago I had initial trouble with that controller brilliantly solved by John on this forum. When I start my Server I can see a light go on, as it powers up, on the RS2WC040 controller card.


      I have just bought and installed Intel RMS25KB080 Raid Module new right out of the box. Well the problem is NO LIGHT COMES ON!

      Needless to say you don't see RMS25KB080 come up in the boot sequence. RS2WC040 of course comes up fine. The Intel literature says there is a light on my new controller.

      What did I try so far without any luck?

      I tried 3 different  2.0 PCI Express slots along with really pushing the device hard into the slot. The literature says it is backwards compatible to 2.0.

      I verified the hard drives attached and the power source. I tried a second new Intel cable set. Nada!


      I saw on the Internet someone claimed that Intel had put a block on this module so you can't use with a non-Intel motherboard. I would doubt that.

      The motherboard I use is Asus P8B WS LGA 1155 Intel C206 ATX Intel Xeon E3 Server/Workstation Motherboard.

      As it has the Intel C206 Chipset and as the motherboard runs the RS2WC040 just fine I would have thought it would also run the RMS25KB080 raid module. I had wanted an ATX MB with the C206 chipset and Intel did not make that board!


      Advise would be appreciated. Alternatively I don't want to spin my wheels if the module is programed not to boot up.




      P.S. I do not have another server at this location but should I try it in a desk top? I mean should it not light up if in ANY proper 2.0 or 3.0 slot?