2 Replies Latest reply on May 16, 2011 8:38 AM by

    Can´t update BIOS on DG965WH board

      I´ve downloaded the latest bios update (1754) for a DG965WH board, currently the bios version is 1611. I´ve tried to do the update procedure using the "Express BIOS Update" (Windows based), and the "ISO Image BIOS Update"(Burned CD), the updating process starts, but ends indicating that it has failed.  the same thing happens in both cases. At the bottom part of the message indicating that the process ended unsuccesfully, there is some information:

      Technical information: 0x8000000E, 1362 . Any idea wht is going wrong? . Thanks in advance!

        • 1. Re: Can´t update BIOS on DG965WH board
          Aryan2411

          Hi there,

           

          Try a bios recovery using a formatted USB media.

           

          Instructions for Recovery BIOS Updates
          In the unlikely event that a BIOS update is interrupted, it is possible the BIOS may be left in an unusable state. The recovery process requires the chassis to be opened to move the onboard BIOS Configuration Jumper.

          Recovery with Formatted USB Stick

          1. Copy the recovery file (*.bio) to a formatted usb disk.
          http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=2375&DwnldID=17153&url=/17153/eng/MQ1754P.BIO&PrdMap=&strOSs=38&OSFullName=OSIndependent&lang=eng

          2. Place the usb disk in the target system.
          3. Shut down the system and unplug AC power.
          4. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper.
          5. Power the system on.
          6. Wait 2-5 minutes for the update to complete. When the usb drive LED is lit, the system is copying the recovery code into the FLASH device.
          7. System will either turn off when the recovery process is completed or it will prompt you to turn off the system.
          8. Remove usb disk
          9. Replace the BIOS Configuration Jumper.
          10. Restart system.

           

          Note: these can be found on:
          Website: http://downloadmirror.intel.com/17197/eng/BIOS%20Update%20Readme.pdf
          Page 3

           

          Regards,
          Aryan

          • 2. Re: Can´t update BIOS on DG965WH board

            Hello!

             

            I have MB dg965WH. I tried to install new RAID controller. After I attached new controller (Promise fastTrak TX4310) system halted at BIOS stage, after onboard RAID message and at first message from Promise array.

             

            Os, I tried to update the MB BIOS (new card was removed, otherwise it was impossible to boot, no any card was installed while BIOS update). I downloaded never easy BIOS update exe file (ver 1754) from Intel site and started it. System said: It needs to reboot and I have to wait for 3 minutes... I press next, system rebooted and … it was last what system did, screen was off, numlock on and did not changed to off if I press the keyboard. After 1 hour I powered off the PC, after power on no any activity, only all FANs on, network connection on.

             

            I tried the recovery procedure but without success. i tried put .bio file to USB  flash, to CD disk and attach sata, then to pata cd drive. Nothing happened. (Yes, I powered OFF then remove recovery jumper and power ON with single drive attached, there are no activity at USB flash or at CD drive in all 3 tries.) I tried to erase BIOS, and now motherboard do not automatically powered on after I plug the power, before we had such setting

             

             

            Any ideas?