1 Reply Latest reply on Feb 27, 2013 5:37 PM by Dan_Intel

    DX58SO: Auto zooming since Corsair RAM upgrade

    discooby

      Intel Core i7 CPU 920 @ 2.67GHz

      Windows 7 Pro 64-bit OS

       

      Upgrading RAM to: Corsair XMS3 12GB (3x4GB) DDR3 1333 MHz (PC3 10666) Desktop Memory (CMX12GX3M3A1333C9) < http://www.corsair.com/en/xms3-12gb-triple-channel-ddr3-memory-kit-cmx12gx3m3a1333c9.html >

       

      Since I upgraded my RAM from 6gb to 12gb (CMX12GX3M3A1333C9 3x4gb) I’ve had a problem coming out of hibernation. This problem starts off slow and progressively gets quicker. If I’m on my desktop the icons begin to get bigger and bigger (like if you ctrl+scroll-up slow at first then progressively get quicker). Same thing happens on a website. I have not noticed this while in a folder or running an app (i.e. Word) but the desktop icons will still get bigger – and bigger – and bigger! I’ve updated the bios (current), I’ve updated my gpu drivers (current), I’ve updated windows 7 pro (current):

       

      MOBO:

      Intel DX58SO

      BIOS Version: SOX5810J.86A.5599.2012.0529.2218 (Latest Published)

       

      Display Adapters (GPUs)

      NVIDIA GeForce 9400 GT (Driver: 9.18.13.1407 - current)

      NVIDIA GeForce 9600 GSO 512 (Driver: 9.18.13.1407 - current)

       

      I’m not sure how to set the timings correctly so I let the bios do its thing automatically to adjust the settings. Here are the results for the memory:

      System AutoConfig.JPG

      The Memory Voltage is 1.54V – this seemed strange so I set that to 1.50V but that didn’t help.

       

      I’ve read in order to get 1333mhz memory to run on this board, xmp needs to be enabled in bios(???). There is no ‘xmp’ setting in the DX58SO bios. I then read one could find xmp on the Intel Desktop Control Center (2010 is the last release for this board according to intel). When I run this utility I get:

       

      Error Details: Return argument has an invalid type.

       

      Thanks Intel! Not knowing much about setting memory timings (for CMX12GX3M3A1333C9, the memory timings are 9-9-9-24) I did change the following:

      tCL = 9

      tRCD = 9

      tRP = 9

      Memory Multiplier = 24

       

      But that didn’t help. When I put this system together almost 4 years ago I had to adjust the memory settings for the Corsair 6gb (TR3X6G1333C9) as the system would freeze up at odd times. Once I changed those settings the freezing went away – but after 4 years I’ve forgotten what I did.

       

      Any ideas on how to set the timings or why, only on resume from hibernate, I’m getting this zoom-in problem? Any thoughts are greatly appreciated. Thanks,