2 Replies Latest reply on Feb 25, 2013 6:33 PM by jsjb

    W3690 / linux-3.2: agent aborted loading intel-ucode/06-2c-02 (not found?)

    jsjb

      My computer has an Intel Xeon W3690 and has worked without problem using linux-image-3.1.0-1-686-pae 3.1.8-2.

       

      I upgraded to linux-image-3.2.0-4-686-pae:i386 3.2.35-2 and get a similar message as reported in this bug: 699412@bugs.debian.org,

       

      >>>microcode: CPU0 sig=0x206c2, pf=0x1, revision=0x13
      >>>platform microcode: firmware: agent aborted loading intel-ucode/06-2c-02 (not found?)

       

      However the computer still boots and has worked normally. This message did not appear with the earlier 3.1 kernel on
      the same PC and there were no hardware changes, so it would seem related to the linux-3.2 image. The computer boots
      without this message when I use the older linux 3.1 kernel.

       

      The message does not appear on an older PC running the same linux-3.2 image but with an Intel Core 2 6300 (that one loads a different ucode
      for which there is a file in /lib/firmware/intel-ucode).

       

      I'm not clear on two points:
      1. is this a problem since the computer boots and works normally despite the message? [In other words, is an earlier version
      of ucode being used?]

       

      2. is there any configuration or package install/remove to fix this error?

       

      thanks,

      --jack