1 Reply Latest reply on Feb 21, 2013 7:43 PM by edwardzh

    Disable c-state in  Intel s3420GPC


      We are having problems with a server which has Hyper-V installed on Win 2008 R2 x64; it would just give a BSOD and then reboot randomly. As we have purchased a few of these servers and have had them a few years already the BSOD has been a consistent occurence on all of them and the Hyper-V just seems to make the problem worse.


      I then tried to make sense of updating the BIOS (hoping it will fix the issue) but the Intel documentation is so confusing (it refers to the booting into EFI shell and running the .nsh scripts but there are no such scripts with the EFI downloads).


      For now I have given up in updating the BIOS but no that the c-state of the processor could be responsible for this (on one server Microsoft assisted and it seemed like it fix the issue by making a registry change in Windows). That said, I cannot figure out where to disable the c- state for this motherboard (Intel s3420GPC) in the BIOS. I believe this BSOD issue is related to Disable C-State, Why That? « DeinosCloud and You receive a "Stop 0x0000007E" error on the first restart after you enable Hyper-V on a Windows Server 2008 R2-based computer