4 Replies Latest reply on Feb 27, 2013 9:29 PM by DeaconFrost

    Memory issue on a DZ77GA-70K

    DeaconFrost

      I am trying to finish my new build and I'm having an issue with memory.  In my previous system, I had Patriot Viper 3 memory (link below), in a 2x8 GB configuration.  The board doesn't boot with both or just one of the memory chips installed.  I get 3 short beeps, repeated once, then the system power cycles and does 2 more patterns of 3 beeps, and repeats over and over until I power off manually.

       

      I put in a older stick of Patriot 2 GB stick in, and the system boots fine with that memory in any of the four slots.  I was even able to update the BIOS to 0063, but the problems return when I try to install one or both of the Viper 3 sticks.  I also tried clearing the CMOS, with no luck.

       

      I'm out of ideas on what to try for now, and I did check that my Viper 3 memory is listed as compatible on Patriot's website.

       

      http://www.patriotmemory.com/product/detail/Viper%203%20Series,%20Venom%20Red%20DDR3%2016GB%20(2%20x%208GB)%201600MHz%20Dual%20Channel%20Kit

        • 1. Re: Memory issue on a DZ77GA-70K
          Dan_Intel

          Hi,

           

          Please let us know the model number for your processor and part number for memory so we can confirm compatibility and provide further technical assistance.

          • 2. Re: Memory issue on a DZ77GA-70K
            DeaconFrost

            I'm using an Intel i7-2600 at stock speeds.  The memory is Patriot Viper 3 series, PV316G160C0KRD which has also been pulled from a working system and retested with memtest.

             

            I thought about it more today and realized I didn't try resetting the CMOS.  I will try that tonight, as well as any other suggestions.  Thanks!

            • 3. Re: Memory issue on a DZ77GA-70K
              DeaconFrost

              Update:  I cleared the CMOS by removing the watch battery, per instructions from an Intel support agent.  I got the board to recognize one 8 GB stick and boot ok.  I shut it down and tried both sticks for 16 GB, with no luck.  I tried the second stick, and that worked, but again, not with both.  I pulled the watch battery again, and later tried another set of Patriot DDR3 memory, 2x4 GB kit.  Again, this was known working memory, and I couldn't get the system to boot with either of those sticks...or both.  I'm starting to wonder if my board is bad.

              • 4. Re: Memory issue on a DZ77GA-70K
                rbmorse

                The spec sheet for this memory specifies slightly slower timing settings compared to the JEDEC standard and board defaults for DDR3 memory modules (10/27 vs 9/24).  Not very much slower, but the tolerances with high density memory are pretty tight and not much has to go wrong before things....ah, go wrong.

                 

                Try mounting just one module and booting the machine into BIOS setup. From the Visual Bios(tm) main page select the Performance tab.  Then select the Memory tab.  The first entry on the left pane of the /performance/memory tab should be a pull down menu labeled "performance memory profile." Click on the arrow to reveal the options and select the appropriate profile for your memory.(there probably won't be more than one option, but if there is select one that mentions "1600" somewhere. 

                 

                Save the changes the the BIOS setup and exit (F10).  When the machine begins to reboot and the Intel splash screen is visible you can power off, install the other modules and test the machine for operation with the new settings.

                • 5. Re: Memory issue on a DZ77GA-70K
                  DeaconFrost

                  Thanks for the suggestions.  I'll be home tomorrow night, so I will give your steps a shot and report back.  I'm planning on picking up some Corsair memory tomorrow as well, in case your steps don't solve my issue, I have another course to try.

                  • 6. Re: Memory issue on a DZ77GA-70K
                    Dan_Intel

                    Hello,

                     

                    Based on the fact that the memory controller is built on the processor, it is designed to support DDR3-1066/1333MHz rated memory at 1.5V. Since I was not able to check the link to provided, make sure the memory supports a profile for this specification described before.

                    • 7. Re: Memory issue on a DZ77GA-70K
                      DeaconFrost

                      I decided to send the board back to the seller and purchase one new.  I installed that new board, and it still wouldn't boot with my Patriot memory.  I went out and bought Corsair XMS3 C9 memory (1333 MHz) and it boots fine with that.  I was able to update the BIOS on the new board to 0063, and now I have a new issue.

                       

                      Upon booting my Windows 7 install media, I am BSoDing almost immediately after the Windows 7 splash screen, complaining about MEMORY_MANAGEMENT and a 0x0000001A error.

                       

                      Any suggestions for that?  I gave up for the night but I'll load the BIOS defaults and try memtest tomorrow.