0 Replies Latest reply on May 3, 2009 11:07 AM by Agent24

    Intel PR440FX flashes Power LED and won't POST - what does this mean?

    Agent24
      I just tried upgrading the RAM in this machine which has worked perfectly up until now.
      Everything was working fine until I started installing Debian...

       

      I was about to setup the network interface in the installer when the PC locked up

       

      I hit restart button, but the PC did not restart and instead the monitor just turned off and the power LED flashed continuously.

       

      Turned off then on and same thing.

       

      Put the old RAM back and still the LED flashes and nothing happens.

       

      Does anyone know what the flashing LED means? (there is no beep code )
      The only thing that seems strange is that I had 4x 256MB sticks which total 1024MB while according to Intel the total size of memory supported by the PR440FX board is 512MB. The motherboard however uses the 440FX chipset which according to Intel (http://download.intel.com/design/chipsets/datashts/29054901.pdf) DOES support 1GB of RAM, and the full amount was detected when it was first put in. Plus, I have never heard of a motherboard breaking due to too much RAM!
      The (online) manual does not mention anything about a flashing Power LED.