1 Reply Latest reply on Feb 20, 2013 5:42 PM by Fred_Intel

    No signal to TV from Laptop via HDMI

    Alberto V

      Hello everyone, so I googled this question and followed about every single trouble shoot and no luck.

       

      My laptop is a Dell Inspiron 15R 5521 Windows 7, with intel HD3000 with the latest driver update, I will download the BIOS update right now, and the TV is a Samsung 43" Class Plasma 720p 600Hz HDTV, PN43E450.

       

      Both ports work, I use the exact same cable for my Xbox 360 and it worked fine, I also brought my laptop to my (ex)girfriends house and used the exact same cable and hooked up my laptop to her off-brand "HDTV" via HDMI and it worked at her house.

       

      I already changed the resolution in my laptop to 1024x768 @ 60Hz... nope, still no luck at all. Everytime I connect the HDMI cable to my laptop, my laptop does the bell sound, like saying it found something new, I press Fn+F1 (thats the projector button) and my screen in my laptop goes dark then back to normal and the message stating "might not be optimal resolution" pops up, but my Plasma...nope, not even a flicker, just says "No Signal 1.- Check the cable connections and the settings of your source device 2,- Press source"

       

      I also tried changin the name of the imput to PC, restart both my laptop and TV.... I also tried having my XBOX on and everything showing on my tv, then just diconnect my xbox and connect my laptop as quick as i could, nope, still no luck... I have tried EVERYTHING...

       

      Im kind of going crazy here, lol.

       

      Anyways, any help would be awesome. Thanks!