1 Reply Latest reply on May 3, 2009 11:07 AM by Aryan2411

    DP45SG

      Hello Intel Communities, I Have a Problem and I was hoping that you could help me. I am building my own PC, I have a DP45SG motherboard and an EVGA e-GeForce 9500GT that I am connecting my monitor though because the motherboard I am using doesn’t have a monitor connector. But every time I boot up the blasted thing my monitor said (mutable times) that there is no signal and the light on it turns amber. I have combed thought it time and time again and found nothing though the tecs at a local computer store are nice they aren’t really sure what my problem is ether. If you happen to know what I am missing I would be GREATLY appreciative!!!

        • 1. Re: DP45SG
          Aryan2411

          Hi there,

           

          From the release notes of the BIOS updates:
          http://downloadmirror.intel.com/17384/eng/SG_0109_ReleaseNotes.pdf
          There is a fix in the BIOS for the support of certain GFX cards.

           

          So i guessed in order to be able to do the steps below, you will need to use another graphics card just to upgrade the bios.

           

          Step 1: Note Update the bios using the recovery mode only
          ===========================================
          Download the latest bios file from the website below

          http://downloadcenter.intel.com/T8Clearance.aspx?sType=&agr=Y&ProductID=2932&DwnldID=17492&url=/17492/eng/SG0112.BIO&PrdMap=&strOSs=38&OSFullName=OSIndependent&lang=eng

           

          Copy the bio file to a fat-formatted usb memory stick
          Remove the bios jumper from the board.
          Connect the usb stick on the target machine.
          Make sure there is no other usb devices connected on the system
          Switch on the system
          Wait for the bios update to complete.
          Put back the bios jumper to its normal position
          Try to boot the machine.

           

          As a troubleshooting guide, try these steps below and let me know the results if you are still having problems.

           

          Step A:
          ======
          Now try to boot the system only with power supply, motherboard, gfx card and cpu connected (no memory)
          Result:
          Does the board issue any beeps?

           

          Step B:
          ======
          Put one memory module on the board on the slot dimm 0
          Result:

           

          Step C:
          ======
          Switch the bios jumper configuration of the board to the configuration mode
          Switch on the system
          Result:

           

          CPU Detail:
          Model:
          SL Number:

           

          Memory Detail:
          Model:


          Let me know how it goes.


          Kind Regards,
          Aryan