0 Replies Latest reply on Feb 14, 2013 10:45 AM by epileftico

    DH55PJ Plug and Play Issues

    epileftico

      Hello, (sorry for my english, I'm not native english speaker)

       

      I have been searching a solution for my problem more than 6 months with not success. I bought a DH55PJ motherboard with an Intel Core-I5 Processor and 2x 4Gb Kingston RAM. I bought this motherboard because it had driver support for both O.S. I need (Windows XP x86 and Windows 7 x64). The problem began when I tried and external USB sound card (its a virtual sound card that works perfectly with plug & play). Windows 7 x64 can't detect "drivers" for it (is plug and play and seeks for a driver?). I thought it was a compatiblity issue with O.S. so I decided to test it on windows xp sp3 obtaining the same result. Then, I took this plug and play device and tried on my Core2Quad PC Desktop under Windows 7 x64 and worked perfectly. I thought there was a compatibility issue with the new I-Processors architecture (sound and video integrated on processor and not in the motherboard).

       

      One month after, I bought another USB external sound card DigiDesign MBOX, and got exactly the same problem (driver not identified by windows 7 x64 or XP SP3). I upgraded the firmware of the motherboard to the last version avalaible at Dec/2012, and did the same for the digidesign Mbox with no results. Then I plugged the same soundcard in my Core2Quad Desktop PC and it worked...

       

      Three months after I bought a Pioneer DDJ-ERGO-V controller, and tried it on the Core I5 Desktop PC and the drivers are not recognized for windows. But, when I use the same operating system on different desktop or laptop PC's it works perfect. So, I'm thinking is a problem related to the MotherBoard or I-Processor new architecture.

       

      I'm frustrated because the purpose of buying this high cost hardware was to improve the performance with the audio and video production software and hardware I have, but, no one of my hardware tools are recognized only in this desktop PC. For some strange reason nothing of my plug & play usb devices work on this DH55PJ PC, but they work perfect in other PCs with same software specs. I tried re-installing operating systems, drivers, software, upgrading Bios, upgrading firmware for all tools to last version, downloading the last drivers and all utilities I find in internet and this just doesn't work on DH55PJ Core I5. Maybe someone has a similar problem with this motherboard or processor, Thank your for your attention.