6 Replies Latest reply on Apr 24, 2013 4:48 PM by sylvia_intel

    DQ77MK USB Issues

    Tim

      I've been having USB issues with my new DQ77MK.  Wireless USB mice (I've tested three, two Microsoft and one Logitech) get jumpy during high CPU activity, and become completely unresponsive when I plug a SanDisk Extreme 16GB USB 3.0 flash drive into any USB 3.0 port (front and rear).  This does not happen when I plug a USB 3.0 external hard drive (Western Digital 3TB) into the USB 3.0 port, so it appears to be specific to the SanDisk Extreme.  The issue does NOT occur when I plug the SanDisk Extreme into a USB 2.0 port, OR when I use any USB 2.0 flash drive in either USB 2.0 or USB 3.0 ports.  I am running the latest chipset and USB 3.0 drivers from Intel's site as of 02/13/2013.

       

      The issue also does NOT occur when I use a wired USB mouse.

        • 1. Re: DQ77MK USB Issues
          Tim

          Also noticed that wireless FOB for the mouse seems to have very short range on this motherboard.  If I plug it into a rear port, the mouse movement becomes erratic.  The closer I move the mouse to the back of the computer, the smoother it becomes.  The case on the floor just to the left of my feet.  If I plug the FOB on one of the front ports, it becomes much smoother.

           

          This is a separate issue than the SanDisk Extreme in a USB 3.0 port causing the wireless USB mouse to become unresponsive.

           

          It seems that this is a USB 3.0 driver issue, so this post is more of a bug report than help getting it working right.  For now I am using a wired USB mouse which completely bypasses the problems.

           

          Thanks!

          • 2. Re: DQ77MK USB Issues
            Tim

            Wow!  I just noticed a new USB 3.0 driver posted on 2/15, installed it, and the issue is resolved.  Impressive!

             

            Thanks, Intel.

            • 3. Re: DQ77MK USB Issues
              Tim

              I spoke too soon.  The problem goes away if the wireless mouse is literally right next to the USB receiver.  I had the mouse on top of the computer case (about 6 inches from the receiver) and it worked flawlessly with the USB 3.0 port occupied by the SanDisk Extreme.  However, even moving the mouse 1 foot away caused erratic mouse movement, and if I move the mouse 3 feet away, it is completely unresponsive.  If I plug the same receiver into my laptop, the mouse works flawlessly from over 10 feet away, so I know it's not a range limitation of the receiver.  It appears when the SanDisk Extreme is plugged into a USB 3 port, there's some signal interference that severely reduces the range of the USB receiver.

               

              I tested the USB receiver with my USB 3 external hard drive (not the SanDisk Extreme, but a WD 3TB), and there was no interference.  The mouse worked from 10+ feet away, just like on my laptop.  So again, I'm left with my SanDisk Extreme when plugged into a USB 3 port causing interference with wireless USB mice.

              • 4. Re: DQ77MK USB Issues
                Tim

                Just wanted to update this post since a new USB3 driver was just released (1.0.8.251, 4/9/2013).  The problem I am experiencing in this thread does not get fixed with this driver update.  To reiterate:

                1. plug wireless USB mouse into any USB port on the DQ77MK (note that it works normally with 10+ feet of range).

                2. plug SanDisk Extreme 16GB USB3.0 flash drive into any USB 3.0 port on the motherboard.

                3. wireless USB mouse range drops from 10+ feet, to about 12 inches.

                • 5. Re: DQ77MK USB Issues
                  sylvia_intel

                  Hello Tim,

                   

                  If you are having issues with the USB3.0, please do a BIOS update to the version containing the update for Management Engine 8.1.2.1318, in this case the BIOS version will be 0052.

                   

                  Then, if needed, proceed with the latest version.

                   

                   

                  https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22086&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=BIOS



                  The folllowing link will show you how to do a BIOS update.


                  http://www.intel.com/support/motherboards/desktop/sb/cs-022312.htm

                   

                  Regards,

                  • 6. Re: DQ77MK USB Issues
                    Tim

                    Hi Sylvia,

                     

                    I'm actually already at BIOS rev 0058.  Are you suggesting I go back to rev 0052, then flash back to 0058 again?  I don't recall what rev came on the motherboard at purchase, but I do know I immediately flashed it to the latest available at the time I assembled the system, which was 0056, and have been flashing to the latest revs as they come out.

                    • 7. Re: DQ77MK USB Issues
                      sylvia_intel

                      That is correct Tim, you may try a BIOS recovery with the version 0052. 

                       

                      On a BIOS recovery you would need to remove the BIOS jumper and download the bio file. https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22086&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=BIOS

                       

                      Then, update the BIOS to version 0054.