13 Replies Latest reply on May 30, 2014 1:29 PM by joe_intel

    Intel My WiFi not working with latest drivers

    funky_w4

      I recently installed latest drivers for my wireless card (Wireless_15.3.1_s64) and there is no Intel My WiFi technology working. I can't find any of the icons  the shortcuts to start it.

       

      Found out that My WiFi worked last time with 14.3.1 driver, and now when I install that version it is working, but I want to know why it is not working with latest version of driver.


      Also My WiFi is not working with 15.2.0 driver version.

       

      Searched the internet and found a few more people with same problem.

       

      Card: Intel(R) Centrino(R) Ultimate-N 6300 AGN

      Notebook: Dell Latitude E6510

       

      Any solution?

        • 1. Re: Intel My WiFi not working with latest drivers
          Nathalie@Intel

          Thank you for your post.

          Indeed the Intel® My WiFi Technology utility is no longer available on driver version 15.x. it has been replaced with the Intel® My WiFi Dashboard. You would download Intel® My WiFi Dashboard from the link below, just select to appropriate Operating System:

          http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Wireless+Networking&ProductLine=Wireless+Technologies&ProductProduct=Intel%C2%AE+My+WiFi+Dashboard&ProdId=3551&LineId=1900&FamilyId=1783

          But to get back the Intel® My WiFi Technology you would need to uninstall the older drivers and install back the 14.3 driver.

          I hope this helps.

          • 2. Re: Intel My WiFi not working with latest drivers
            funky_w4

            Thank You for your answer. I solved problem. Dashboard is working and it is better than My WiFi Technology.

             

            Best regards

            • 3. Re: Intel My WiFi not working with latest drivers
              Mansoor Rahman V P

              thank you...solved my issue also...

              • 4. Re: Intel My WiFi not working with latest drivers
                naeem_whd

                Intel My WiFi not working with latest drivers

                I install the latest driver 15.x for Network:Intel Centrino Wireless-N 1030 Driver Along With 15.x intel my wifi Dashboad but I am unable to share internet using hotspot functions.

                 

                I install latest driver after installing whole windows 8 64bit operating system.

                 

                what I found is....

                in windows 7 64bit 14.x driver that include intel my wifi technology works well as they creates virtual wifi adapter in network and sharing centre and also create Tab to run my wifi utility programme..

                 

                in windows 8 64bit 15.x driver install properly works fine but dashboard does not create virtual wifi adapter to share internet using hotspot function..

                 

                I am using third party program to share internet instead of intel dashboard utility and it works fine.

                 

                plz rectifiy the problem for sharing internet or why my wifi dashboard not creating virtual network adapter for

                 

                (Network:Intel Centrino Advanced-N 6200, Centrino Advanced-N 6230, Centrino Ultimate-N 6300, Centrino Wireless-N 1000, Centrino Wireless-N 1030 Driver)

                • 5. Re: Intel My WiFi not working with latest drivers
                  joe_intel

                  Thanks for posting. We are working on new software for Windows* 8.

                  • 6. Re: Intel My WiFi not working with latest drivers
                    kirkers

                    CUT TO THE CHASE: Check out everything printed in RED.

                     

                    This "correct answer" provided by the Intel rep and dated Feb. 2013 is unfortunately outdated. 

                     

                    Just one month later (March 2013), Intel stopped releasing a separate Dashboard setup and reportedly reintegrated it back into PROSet full driver installation. (Last separated versions were 15.6.0 dated 2013-03-15.)

                     

                    The problem is that this renewed integrated approach (last seen with PROSet version 14.3.1 (March 2012) and before the arrival of the My Wifi Dashboard concept) has NEVER worked as a simple update for my Dell Vostro 3350 mini-laptop (Win7 Home, Centrino Wireles-N 1030 chip).  From version 15.6.1 through 16.1.1 (July/Aug 2013), the best I get is Dashboard Lite with a warning that I do not have a proper adapter installed (NOT SO of course, according to Intel's own "good" list of Intel adapters), or even more commonly no version of Dashboard is installed at all!

                     

                    I now see that a few days ago (14 August) version 16.1.3 was quietly released as a ZIP file rather than as an EXE.  (No mention of this at all in the driver auto-update or N-1030 support page; even 16.1.1 went unmentioned.).  There is also renewed talk from Intel reps on the forums about new software intended for Win8 (no mention of Win7). I imagine these reflect Intel coders' struggle to get the installer to treat Dashboard installation properly, but that is just a guess on my part, and such matters belong to another topic thread.

                     

                    Back to the business at hand. Here is what is the current "correct answer" for me, with my Dell and Intel Centrino Wireless-N 1030 chip running under Windows 7.  I suggest giving it a try even with different hardware and software, but obviously your results may vary.

                     

                    Uninstall + Reinstall Steps:

                    1. Completely uninstall all PROSet drivers and software, including Bluetooth and any separate My Wifi Dashboard.  Use an advanced uninstaller such as IOBit Uninstaller Portable v2.4 (free) to "power scan" the registry and hard drive to remove all remnants.

                    2. Delete the entire "Wireless" folder typically found in C:\Users\<YOUR_USER_ACCOUNT_NAME>\AppData\Roaming\Intel\

                    3. Manually uninstall the N 1030 driver using Windows Device Manager, under "Network Adapters".

                    4. Reboot computer.

                    5. Install PROSet full software package version 15.2.0 (or whichever version you think is best) -- link available from this Intel webpage:  http://www.intel.com/support/wireless/wtech/proset-ws/sb/CS-034041.htm

                    Make sure to use custom install and verify that "My Wifi Technology" will be installed. Admin and IT portions are NOT required and can remain turned off.

                    6. Reboot if installer so requests.

                    7. Install Dashboard version 15.2.0 (or whichever version you think is best)

                    -- note that prior to PROSet 15.6.1, the Dashboard version number must ALWAYS match the PROSet version number EXACTLY; for 15.6.1+ use the latest available Dashboard (currently 15.6.0)

                    Download links available from this Intel webpage:

                    http://www.intel.com/support/wireless/wtech/imwd/sb/CS-034039.htm

                    8. Find and launch "Intel My Wifi Dashboard".  It should not be the Lite version, and it ought to serve as a Hotspot (that was what happened for me).

                    If "no ICS" error, manually set up ICS (see "Bad News" #2 below)

                    9. Reboot to insure that all the Microsoft miniport drivers get re-installed -- this can have a significant impact on some streaming video software.

                     

                    ----------------------

                    EDIT 09-04:

                     

                    THE GOOD NEWS --

                     

                    1. I managed to install version 15.6.0 PROSet and Dashboard using the "ABC method" listed below, and got the Full Dashboard.  This confirms the validity of scenario 2b in the list provided for Intel reps to ponder, below.

                     

                    2. Then I managed to install version 15.8.0 PROSet and Dashboard 15.6.0 (latest version, maybe the last?) using the "ABC Method" listed below. Full Dashboard and working Hotspot.  (Note that PROSet 15.8.0 is the latest version which Intel's online Auto-Updater recommends for my Intel N 1030 chip.)


                    The ABC Method for installing:

                    -- A. Follow uninstall process listed above (points 1-4).

                    -- B. Install desired PROSet version using the install process listed above  (steps 5-9), substituting desired version for "15.2.0"

                    -- C. Install Dashboard version matching PROSet version, OR the latest version of Dashboard that comes closest to PROSet version

                     

                    Upon launching Dasboard, it reported Full version, not Lite.  ICS was automatic (no manual ICS setup required at any stage).  The Hotspot worked transparently, and did not drop my smartphone even when not actively doing something.

                    EDIT: Well, over time ICS appears not to be very automatic, at least not with PROSet version 15.8.0 matched with curently latest Dashboard 15.6.0. This may also be an issue with 15.6.0, given enough time.  Typically, a device will be connected but have NO Internet access. The solution: manually set up ICS (see "Manual ICS Setup" below for details). Then (re)connect a device and all should work well.

                     

                    ***So the key to success seems to be using the ABC Method EVERY TIME you try to update PROSet.  You could always try the easy way (simply overwriting old setup), but if it fails, immediately fall back on the ABC Method.  Even then, there is no guarantee of an upgrade.  I would not bother installing any version higher than that recommended by Intel's Auto Driver Updater.

                     

                    THE BAD NEWS --

                     

                    1. After plugging in my non-Intel high-gain external WLAN adapter and launching Dashboard, I got Lite version (as expected).  After unplugging external adapter and restarting internal Intel N 1030, I could ONLY get Lite version.  Had to go through the WHOLE uninstall/reinstall procedure (see above) to get Full Dashboard.

                    WORKAROUND: NEVER TURN ON DASHBOARD WHEN NON-INTEL ADAPTER IS RUNNING.  Also, be sure to prevent Dashboard from launching on Windows startup.   Manually start Dashboard ONLY when qualified Intel adapter is running. Then Dashboard will load as Full, and not as Lite.  Since loading Lite Dashboard even once seems to "lock in" the Lite version until the next complete uninstall/reinstall, it is best NEVER to auto-load Dashboard on Windows launch.  When Dashboard launches after installation, go to Options --> Preferences --> Applications tab --> tick the box next to "Run this application at startup" to remove the check mark, and close the Dashboard to save the change.

                    Users must also be careful to close Dashboard fully (not minimise it to the Task tray) prior to plugging in a non-Intel external adapter.

                     

                    2. Version 15.6.0 refuses to set up Internet Connection Sharing (ICS) automatically, at least the very first time.  It just reported failure in an error pop-up.

                    WORKAROUND: Manually set up ICS if Dashboard gives an error message. In this case, it definitely eliminated the error message, and turning on Hotspot subsequently produced automatic sharing.  This will not always be the case.  If it fails, you need to choose another PROSet version.

                    Manual ICS setup: Network + Sharing Center --> Change Adapter Settings --> Wireless Network Connection (the active one) --> Properties -> Sharing tab --> tick share box -->  select a wireless connection from the drop-down list --> OK

                     

                    3. Versions 16.1.1 and 16.1.3 did not allow workable Hotspots.  Following the ABC installation method listed above, both versions allow launch of Full Dashboard (even if the start-up Dashboard splash screen may report Lite!).  However, ICS does not set up properly for 16.1.3, so obviously there is no internet connection.  ICS failure is NOT reported as an error in 16.1.1, but no actual internet connectivity occurs anyway. This means that my configuration is limited at least at present to PROSet 15.8.0 -- which to be fair is what the Intel Auto Updater recommended in the first place.

                     

                    ---------------------

                     

                    At this point, would any Intel tech or support rep be willing to review the findings in this post and make it clear exactly what the upgrade path should be?

                     

                    Here are some scenarios and my own results:

                     

                    1. Install a later version of PROSet over top of  PROSet 15.2.0. -- FAILS EVERY TIME (only Dashboard Lite)

                     

                    2a. Fully uninstall all PROSet and Dashboard components (see "Uninstall/Reintall Steps" above for details) and install v 15.6.0. -- SUCCESS! (ICS may not be automatic over time)

                    2b. Fully uninstall all PROSet and Dashboard components (see "Uninstall/Reinstall Steps" above for details) and install v 15.8.0 -- SUCCESS! (with caveat about ICS not being automatic)

                     

                    3a.. Fully uninstall all PROSet and Dashboard components (see "Steps" above for details) and install v 16.1.1  -- SUCCESS on installation, no ICS error, but FAILS to create working Hotspots.

                    3b. Fully uninstall all PROSet and Dashboard components (see "Steps" above for details) and install v 16.1.3  -- SUCCESS on installation, but ICS error, but FAILS to create working Hotspots.

                     

                     

                    Cheers!

                    1 of 1 people found this helpful
                    • 7. Re: Intel My WiFi not working with latest drivers
                      joe_intel

                      Thanks for your highly detailed suggestion.

                       

                      The fact that you may get the Lite version is because some OEMs have limited Intel® My WiFi Technology and this may affect Intel® My WiFi Dashboard features directly.

                       

                      Wireless Networking; Intel´┐Ż My WiFi Technology: Adapter is not found

                       

                      I agree that a very big part of the success is a complete uninstall of Intel® Proset from Programs and Features and the base driver from Device Manager. Then, install Intel® Proset in custom mode so Intel® My WiFi Technology can be selected as well and finally, install Intel® My WiFi Dashboard. This is basically intended to remove the previous version of Intel® My WiFi Technology.

                       

                      At this time I have not tested every single version or software combination but we have to note that Intel® Proset version 16.1.3 is not compatible with your wireless adapter model. Still, I am pretty sure other users may find your results useful.

                      • 8. Re: Intel My WiFi not working with latest drivers
                        VISailor

                        Unbelievable that Intel would release such garbage. This has been going on for how long?

                        • 9. Re: Intel My WiFi not working with latest drivers
                          JonnyInTheUK

                          hi Joe!

                           

                          I've just registered to the community to try and get some more info - I've read several discussions that you've supported, including mentions of software updates to resolve ongoing issues with Windows 8 users...

                           

                          I'd like to clarify some stuff, if at all possible There's a lot of terminology and software, and I hoped to get a 'jist'

                           

                          So, my parents have recently purchased a Samsung  6500 TV. It's downstairs, connected (wirelessly) to our local network (the Virgin Netgear Router is next to me in my bedroom now). It's got WiFi direct, which sounds like Samsung devices can talk to it directly....

                           

                          I'm using my Dell XPS l502x. It's got Intel's Wireless Display, but I don't have a dongle. I don't know if I need a (WiDi dongle) to use this feature (extended display / pushed content, from laptop to TV).

                           

                          Question 1: Do I need a dongle?

                           

                          Question 2: Can I use the wireless network adapter to browse the net (as usual) and stream content at the same time?

                          (IE, do I have to turn off the wireless network adapter or anything to use?)... I have no experience in hotspot and access points..

                           

                           

                          Samsung had an AllShare program, that seems to have been replaced with the Samsung Link technology...

                          The TV shows my laptop, but my laptop can't "see" the TV (no devices found!)

                           

                           

                          So I've read that some people have sucessfully resolved issues by installing Intel PRO updates, and then adding the Wifi Dashboard....I'm in the process of doing this now...

                           


                          Question 3: (assuming I don't need a dongle to stream to the TV, as it has wifi direct / allshare options...)

                          Do I need to install Intel Pro, and MyWifi Dashboard, and WirelessDisplay?

                           

                          thanks in advance

                           

                          Jonny

                          • 10. Re: Intel My WiFi not working with latest drivers
                            JonnyInTheUK

                            (Update) reading sys.req. for Intel WiDi, it states that

                             

                            One of the following graphics solutions is required:

                            • Intel® Iris™ Pro Graphics 5200
                            • Intel® Iris™ Graphics 5100
                            • Intel® HD Graphics 5000
                            • Intel® HD Graphics 4600
                            • Intel® HD Graphics 4400
                            • Intel® HD Graphics 4200
                            • Intel® HD Graphics 4000
                            • Intel® HD Graphics 3000 (mobile)
                            • Intel® HD Graphics 2500
                            • Intel® HD Graphics 2000 (mobile)

                             

                            I have "Intel 3000" (reportedly not mobile) - is the above inaccurate, or have I been sold a device with functionality (wireless display) that doesn't work with the native graphics card?

                             

                            VM6wn#0

                            • 11. Re: Intel My WiFi not working with latest drivers
                              JonnyInTheUK

                              Update 2: currently on my DEV build


                              (the test-env I uninstalled intel's "pro" wireless and network adapters (and driver files) and the Intel "my wifi" bloatware etc, in an attempt to begin the magical correct process that not enough Intel appear familiar with.... has failed at the first hurdle, as there was "a problem", re installing the latest driver (intel PRO), the one located by the IntelAuto update tool {"16.11.0.s64"})

                               

                              If you're trying to be un-cool Intel, you've succeeded...

                               

                              I've just gone via a community link (it's not like I'm the only one having this issue! wow) and manually located the same driver, and it's a different file size.

                               

                              The files are named

                              another ******* intel Wireless_16.11.0_Ds64 (25Mb)

                              I just ran, it opened a closed like an imposter...

                               

                              The original file downloaded INTEL Wireless_16.11.0_s64 is 93008KB / 90.8MB

                               

                              So it's back to communities, to see if anyone got this fixed, as Intel are either unwilling or unable to support the users of their products.

                               

                              Aaaaaah... Excuse my obstinance. I momentarily forgot that Intel is a member of the Microsoft family. that explains everything.

                              • 12. Re: Intel My WiFi not working with latest drivers
                                JonnyInTheUK

                                closer investigation reveals that the smaller driver update (Wireless_16.11.0_Ds64.exe, 25.1 MB (26,384,736 bytes) that, for many of us, opens and closes, without any indication of achieving anything... after being after advised to uninstall wireless network connectivity is the same file as the recommended update by driver genius. Which makes me wonder what the hell the Intel auto-update downloaded that makes the setup 60MB larger....

                                 

                                incidentally (oh the joys of micro$hit) the "update" that doesn't work on my test build (after uninstalling all intel, except the graphics card...) does open on my dev build, offering update options...

                                 

                                The evidence presently suggested Intel aren't familiar enough with the end-user experience, and the general silence from support, occasionally interrupted by stabbing guesswork from joe on corrupt installers and bad .net frameworks... is enough to make otherwise humane sentient beings scream for blood.

                                 

                                amateurs.

                                • 13. Re: Intel My WiFi not working with latest drivers
                                  joe_intel

                                  I am sorry for my delayed response.

                                   

                                  I do not see any references of Intel® WiDi, Miracast* or WiFi Direct from the TV specifications. You may want to ask Samsung* if you want to make sure regarding the supported technologies but it seems that you will need an Intel® WiDi adapter for the TV. Unfortunately I do not have much knowledge in Samsung*’s technologies. So, unless you have different information I respond YES to your questions 1 and 2 above.

                                   

                                  Regarding WiFi Direct, there is the option to use Intel® My WiFi Dashboard in Windows* 7 but Intel® PROSet is required first, along with the Wireless Software Extensions that are usually installed with it (observable during custom installation). WiFi Direct is supported natively in Windows* 8 from the option “Add a device”.

                                   

                                  Please use the bigger driver file (Wireless_16.11.0_s64) which includes Intel® PROSet software, the smaller one includes the basic driver only. I supposed your system came preinstalled with Intel® WiDi, in which case there was no need to install any drivers, but if by any chance you need to install it please try with the Intel® WiDi Update Tool first, Intel® HD Graphics 3000 should be ok too.