3 Replies Latest reply on Feb 13, 2013 9:40 AM by jcgeny

    why i can not get same "netsh int tcp show global" settings with win 8 as 7?

    jcgeny

      i have a tyan s7025 with two xeon 5520 . i installed win 7 x64 ultimate and win 8 pro x64 .

      with win 7 if i use the command : netsh int tcp show global then the result is  :

       

      Microsoft Windows [Version 6.1.7601]

      Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

       

      C:\Windows\system32>netsh int tcp show global

      Querying active state...

       

      TCP Global Parameters

      ----------------------------------------------

      Receive-Side Scaling State          : enabled

      Chimney Offload State               : enabled

      NetDMA State                        : enabled

      Direct Cache Acess (DCA)            : enabled

      Receive Window Auto-Tuning Level    : normal

      Add-On Congestion Control Provider  : ctcp

      ECN Capability                      : disabled

      RFC 1323 Timestamps                 : disabled

       

      while with with 8 on the same mainboard with drivers being latest too , i get :

      Microsoft Windows [Version 6.2.9200]

      (c) 2012 Microsoft Corporation. All rights reserved.

       

      C:\Windows\system32>netsh int tcp show global

      Querying active state...

       

      TCP Global Parameters

      ----------------------------------------------

      Receive-Side Scaling State          : enabled

      Chimney Offload State               : disabled

      NetDMA State                        : disabled

      Direct Cache Access (DCA)           : disabled

      Receive Window Auto-Tuning Level    : normal

      Add-On Congestion Control Provider  : none

      ECN Capability                      : disabled

      RFC 1323 Timestamps                 : disabled

      Initial RTO                         : 3000

      Receive Segment Coalescing State    : disabled

       

      despite i added in registry some new keys :

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

      EnableDCA=1 and EnableTCPA=1

      they have no effect even many reboot ... while my settings in win 7 were done without anything in the registry except using tcpoptimizer from speed guide

       

      what should i do ?

      i also be glad if someone gives a link to a wiki about the registry keys for tcip and the different windows releases, even something [improbable] knowing all the keys of all the windows...