1 2 Previous Next 24 Replies Latest reply on Jan 25, 2015 12:22 PM by Apachez

    DC3217IYE - No bootable device found

    billscarnage

      Ok, so I just received the DC3217IYE NUC w/ a crucial m4 msata and 4gb of ram.  Installed Win8 Pro and ran the updates.

       

      I plan on using this as a headless mini server, so I also enabled RDP.  After everything was setup and running I powered down the unit and moved it to the server room.  I powered it up and went back to my main workstation.

       

      After a few moments an RDP attempt is made.  The error comes back that the computer is not on, so I take the monitor back and hook it up.

      Low and behold the message on screen says No bootable device found visit <link to intel desktop support site>.

       

      It won't even post the bios boot screen; it just goes straight to the error msg.

       

      I haven't been able to find anything helpful on the site, so I'm posting here to see if anyone knows what the issue is??

       

      TIA

        • 1. Re: DC3217IYE - No bootable device found
          lavojm

          Sounds like your EFI partition got corrupted somehow. Try removing your m4 ssd and see if you can get into the bios. Then you can set the bios to boot from usb, replace the ssd and boot to windows 8 recovery from usb to examine efi boot partition and repair. Check this link for ideas.

          How can I repair the Windows 8 EFI Bootloader? - Super User

           

          The next question is why? My experience with this board is that it is real picky about ram. Did you run the intel burn test or anything to check system stability. You should after you get windows back.

           

          Good Luck

          • 2. Re: DC3217IYE - No bootable device found
            Dan C

            Hi,

             

            I'm having the same issue with a Crucial M4 mSATA ssd.

             

            I think there are currently a lot of issues with the Crucial ssd's.  Please check out their support forum and you will see many people seeing the same kinds of issues (SSD not detected in bios).

             

            There is a "reset" procedure here : Why did my SSD "disappear" from my system? - Crucial Community

             

            I this is total bs.   I am sending back the SSD this week.  I will not willing to deal with that sort of time intensive procedure every time the SSD disappears.

             

            I'm think of switching to a Mushkin or Intel 500 series mSATA ssds..

            • 3. Re: DC3217IYE - No bootable device found
              billscarnage

              I don't know if it's a problem w/ the Crucial drive or not or the EFI setting in the bios, but once I was able to get back into the bios (F2 once the monitor had signal, but still no boot screen) and boot from the usb, the Win8 saw the drive and installed fine.

              • 4. Re: DC3217IYE - No bootable device found
                waymoot

                I have the same problem you the OP.

                I also wanted to use my NUC remotely when I didn't have the TV/Receiver on.

                 

                I have a Intel NUC dc3217iYe with an INTEL 525 SERIES MSATA SSD 120GB and 8GB of Kingston ValueRAM 8GB DDR3 PC-12800 1600MHz CL11 (KVR16S11/8) (SODIMM)

                 

                I am running Windows 8 on it and it installed and worked fine. No problems at all (installed from bootable USB drive)

                 

                My problem:

                I connect the NUC to my Sony Reciever (that then gets me audio and gets the Picture to my Sony HDTV).

                Whenever I turn it on it seem to work fine.

                If I then turns off the receiver and TV the NUC reboots and the only device it seems to recognize while booting is the LAN boot.

                If I press ctrl+alt+delete it still only boots to LAN.

                If I power nit off and on it still only sees the LAN boot option.

                 

                Solution: Pull the power cord and insert it again.

                Then press the power on button and it boots nicely back onto the SSD.

                 

                This has happened several times.

                Last night it even seemed to happen while I went away from the TV for a phone call.

                 

                This problem makes the NUC almost unusable for my "use case".

                 

                I will try the "UEFI" boot things above and may come back with a report how it went.

                • 5. Re: DC3217IYE - No bootable device found
                  Ken

                  i've noticed that upon startup or reboot, sometimes the monitor output doesn't come on until after the splash screen has gone by.  to reliably get into BIOS setup when i restart, i begin repeatedly pressing F2 as soon as i press the power button.  BIOS will "see" the F2 keypress before you see the monitor come on.

                   

                  ken

                  • 6. Re: DC3217IYE - No bootable device found
                    waymoot

                    Hi again: Back with a report of my success.

                    I followed the instructions of the 2nd comment in this article (most voted)
                    How can I repair the Windows 8 EFI Bootloader? - Super User

                    And it seems to have solved my problems.

                     

                    I still had an issue where after my "fix" the HDMI output closest to the ethernet port failed.

                    While working on the computer the screen started to flash black, for longer and longer periods, and then suddlenly went all black.

                    I then switched to the other HDMI output and it works.

                    I have had the NUC on now since then.

                     

                    The only issue now is that Windows 8 seems to loose its audio output when I switch off the TV/Receiver.

                    So when turn them on I get no sound, and it does not recognize any audio output unless I reboot withe the TV/Receiver on at boot.

                     

                    I think my first HDMI out went dead. I'm now contemplating returning the NUC, but I'm not sure its worth it if the other one works.

                    • 7. Re: DC3217IYE - No bootable device found
                      E-Creation

                      I have the same problem.

                      My NUC doesn't boot and displays that message:

                       

                       

                      "A bootable device has not been detected please refer to the Product Guide at [Intel URL]"

                       

                      I installed Linux Debian amd64, I didn't face any troubles during installation except I had to disable EFI boot.


                      Sometimes NUC doesn't detect my Intel SSD even inside BIOS.

                      Sometimes BIOS detects SSD but doesn't boot anyway.
                      Sometimes I can boot by pressing F10 and selecting the SSD drive, if BIOS has detected it previously.

                      BUT BIOS NEVER BOOTS MY SSD AUTOMATICALLY.

                       

                      I have an Intel NUC DC3217iYE with an INTEL 525 SERIES MSATA SSD 120GB and 16GB of Kingston ValueRAM 2x8GB DDR3 PC-12800 1600MHz CL11 (KVR16S11/8) (SODIMM).

                      Thank you!

                      • 8. Re: DC3217IYE - No bootable device found
                        sylvia_intel

                        Hello E-Creation,

                        This "no bootable device found" error appears since you turn on the NUC or when the device is coming back from hibernation or sleep?

                         

                        Regards.

                        • 9. Re: DC3217IYE - No bootable device found
                          E-Creation

                          Hello!

                          Yes, it appears since I turn on the NUC.

                          I never tried to bring it in sleep or hibernation mode.

                          I wouldn't know how to make it on Linux Debian.

                           

                          It looks like a BIOS issue. I don't have any issues while the OS is running.

                          The BIOS version is the latest one: 0042.

                           

                          Regards.

                          • 10. Re: DC3217IYE - No bootable device found
                            lhill

                            Hello E-Creation,

                             

                            It appears that you have encountered a known issue - Some mSATA solid-state drives (SSDs) are running at higher than expected temperatures in the Intel® NUC kits. High SSD temperatures can cause the following symptoms:

                            • SSD stops working 
                            • Computer will not boot 
                            • Blue screen error

                             

                            The first step in response to high SSD temperatures is to increase the system fan speed as needed. The default value is set to a 40 percent minimum duty cycle, but can be increased to provide more air flow in the chassis. In most cases increasing the minimum duty cycle to 50 percent or 60 percent resolves the temperature concern. Refer to Cooling and fan control for information on increasing the minimum duty cycle.

                             

                            In some cases, the fan speed adjustment does not resolve the issue or can increase fan noise beyond an acceptable volume. To fix the issue, Intel developed a hardware-based solution using a thermal pad. The thermal pad is placed between the mSATA SSD and the bottom of the chassis to improve the thermal performance.  To get a Thermal Pad Kit, contact Intel Customer Support.

                             

                             

                            Regards,

                            Lois H.

                            Intel

                            • 11. Re: DC3217IYE - No bootable device found
                              E-Creation

                              Hello!

                              I already read about that while I was looking for an answer on Intel Forum.

                              Then I tried to raise the fan speed to 90% in the fixed mode, but It didn't work yet.

                              I could say, the issue happens even during first startup after 16 hours from the last poweroff,

                              I mean when the NUC is surely cool.

                               

                              Intel Support contacted me to fix this issue and they opened a ticket and sent me an RMA to change my NUC unit.

                              If the new NUC won't fix the issue they told me they will change me even the SSD.

                               

                              How much is the Thermal Pad Kit?

                              Thank you so much.

                               

                              Regards.

                              Eros Comin

                              E-Creation s.a.s.

                              • 12. Re: DC3217IYE - No bootable device found
                                lhill

                                Hi Eros,

                                 

                                There is no charge for the thermal pad kit.

                                 

                                Lois

                                • 13. Re: DC3217IYE - No bootable device found
                                  yurifd

                                  Hello,

                                   

                                  Did the thermal pad solve the issue? My case is quite similar:

                                   

                                  I just purchased a NUC DC3217IYE. Bought and inserted 8GB RAM, 128 GB SSD Crucial msata m4 disk and wireless card compliant. I followed the OS linux install recomendations and used linux mint v15, and afterwards for testing purposes v14. The USB booting version works fine. I installed it from the USB several times on automatic and manual mode creating myself the swap, boot and ext4 partition, and I verified from the USB booting OS it is installed in the SSD properly.

                                   

                                  Whenever I try to boot directly from disk it displays the error "No bootable device found".

                                  With the F2 setup I played with the booting options with the same result.

                                   

                                  I tried increasing the fan speed as stated in this thread. That did not work for me since I tried to raise it up to 90 without luck. Also tried to boot with the case open for better ventilation.

                                   

                                  I am waiting for reply on an opened case, just if there is more troubleshooting to do.

                                   

                                  Yuri.

                                  1 2 Previous Next