3 Replies Latest reply on Mar 20, 2013 5:36 PM by lhill

    NUC keeps waking up

    x t

      Hi,

       

      I put the NUC to sleep, and next time I walk near it, the light shows it is awake. It looks like it never stays asleep?! This is on Win8 with wired LAN. Has anybody experienced the same issue? Any clues as to what may cause the problem?

       

      Thanks

       

      -a

        • 1. Re: NUC keeps waking up
          joe_intel

          You may want to try deactivating:

           

          • Wake system from S5
          • Intel Smart Connect

           

          Just in case set the After power failure setting to power off.

          • 2. Re: NUC keeps waking up
            jorrit

            Both options are off and I got the exact same problem. I put it in hibernation and 20 minutes later it's on again.

            • 3. Re: NUC keeps waking up
              lhill

              Hi A and jorrit,

               

              I did a bit of experimenting on my lab system and found that my unit does the same thing.  I had it waking itself up out of Sleep anywhere from 4 minutes to 12 minutes after being put to sleep via the Windows 8 start menu.

               

              So, I ran powercfg (as follows) to see what was causing the wake event.

               

              1. Press the Windows button + W.
              2. Click the Apps button.
              3. Find the Command Prompt application under the Windows System section and right-click on it.
              4. Choose Run as Administrator.
              5. At the command prompt, type powercfg /lastwake

               

              This will tell you what caused the wake. In my case, it was the LAN adapter. So, then in Device Manager, I opened the LAN adapter properties and on the Power Management tab, turned off all wake events except for 'wake on magic packet'.  This appears to have solved the problem.

               

              Regards,

              Lois H.

              Intel Customer Support