1 Reply Latest reply on Mar 3, 2013 7:15 PM by mjflower

    82579v gigabit ethernet controller

    noterms

      Hello

       

      im posting here out of complete frustration as this ethernet card refuses to work correctly.

       

       

      I have an asus sabertooth z77 board

       

      connection is wired via BT Homehub 3.0

       

      Upon cold startup no connection is detected and i get an error stating "hardware or driver issue"

       

      Now i have read a few threads and have tried updating/downgrading BIOS

       

      Fresh install of NIC drivers

       

      Install NVRAM utility

       

      and updating intel ME

      also checking power managment settings on the controller.

       

       

      Nothing works!!

       

      I have to disable/enable the device in device manager for it to work again.

       

      From a restart there are no issues

       

      any advice is great as at the minute im sick and  tired of trying

        • 1. Re: 82579v gigabit ethernet controller
          mjflower

          I have exactly the same problem on the asus p8z77-pro v board...

           

          tried all recent intel drivers, flash update, bios updates.. no go.

           

          looked everywhere. finally ordered a pci-e nic which is ridiculous but im so sick of have to disable and enable the device on every cold boot.   Still want it fixed though, was not a cheap motherboard and went with it because it had an intel chipset!!