2 Replies Latest reply on Feb 22, 2013 1:41 PM by triga

    USB 3.0 extensible host controller on DZ77RE-75K

    Steve Whymark

      Hi,

       

      I cannot get my USB 3.0 extensible host controller working on the above system. I have had the board several months and tried many different drivers. The latest download I have installed is 1.0.7.248 dated 04/12/2012. I am running on Windows 7 Professional 64-bit SP1, with 16.0 GB Dual-Channel DDR3 RAM. My primary drive is a 238GB SAMSUNG SSD 830 Series (SSD). The blue USB ports don't acknowledge any USB device when plugged in. All other devices are working fine, including the standard (black) USB ports.

      In device manager the device has the yellow triangle and the properties reports 'This device cannot start. (Code 10)'

       

      Has anyone any ideas?

       

      Thanks

       

      Steve.

        • 1. Re: USB 3.0 extensible host controller on DZ77RE-75K
          Victor_Intel

          Hello Steve, the latest validated driver for the USB 3 ports on your motherboard is the version 1.0.6.245. At this time I recommend you to uninstall any USB 3 driver that you have, update the BIOS and download the validated driver for your motherboard.

           

          If the problem continues, the problem may be related to a hardware problem.

           

          Regards.

          • 2. Re: USB 3.0 extensible host controller on DZ77RE-75K
            Steve Whymark

            Hi Victor,

             

            Thanks for the reply. I have downloaded 1.0.6.245 USB 3.0 driver, and uninstalled my current driver. I downloaded the latest BIOS update in .EXE format, performed the BIOS update, from Windows. The system rebooted, displayed the updating information, and now I am not getting any display from the system, although I can hear the system booting.

             

            I am currently trying the BIOS recovery (.BIO) file from a thumb drive, but that does not appear to be doing anything, it has been 10 minutes so far.

            • 3. Re: USB 3.0 extensible host controller on DZ77RE-75K
              triga

              I am having the exact same problem with my board dz77re-75k. and the latest driver from intel IS 1.0.7.248

               

              The 1.0.6.245 is dated and not current, but no matter neither one works.

               

              This is the second board I have tried, the first one I had would not post.

               

              So I am hard pressed to believe that I got two bad boards in a row, if so Intel really is not a very good company.

               

              so not sure how to proceed.