1 Reply Latest reply on Feb 14, 2013 7:59 PM by jiejie

    DQ77MK - LSI 3041E (PCIe x4) disappears when video card (PCIe x16) is added

    Darren

      Hi all,

       

      I'm running a home server with the following hardware:

      • i5-3470
      • DQ77MK with up-to-date BIOS (0058)
      • Intel CT Gigabit NIC in PCIe x1 slot
      • LSI 3041E HBA in PCIe x4 open slot ( 4 disks attached)
      • Antec VP 450W Power Supply (currently the system only draws around 125W at idle)

       

      Everything was working great until I tried to add a discrete video card to the mix. More specifically, a Sapphire Radeon 5450 (PCIe 2.1 x16) in the PCIe x16 slot. After adding the video card, the LSI 3041E completely disappeared - it was no longer listed in the DQ77MK BIOS under PCIe devices, the LSI BIOS was gone, and all the drives went poof along with it. The Intel CT gbit NIC in the x1 slot still worked fine though.


      So I shut down, pulled out the video card, and started back up, and voila - the LSI 3041e was back. I've looked through the manual & technical specs for the DQ77MK and nothing is mentioned about the x16 & x4 slots excluding one another, so I'm wondering whether this is a known limitation or possibly a bug. Thank you in advance for any help or advice.