2 Replies Latest reply on Feb 16, 2013 3:32 PM by zoom

    AMT • Keyboard over KVM doesn't work

    zoom

      Hello all, I have a long standing issue with one of my home servers (which are basically just plain desktop computers). Here is the description of my home environment:

      Server 1 - problematic

      - Gigabyte GA-Q67M-D2H-B3 board with Q67 chipset [link]

      - Intel Core i5-2400 which supports vPro [link]

      - Newest BIOS from Gigabyte F7

      - AMT version 7.1.10.1065

       

      Server 2 - OK

      - Asus P8Q77-M2 board with Q77 chipset [link]

      - Intel Core i5-3470 which supports vPro [link]

      - Newest BIOS from Asus 0506

      - AMT version 8.1.0.1265

       

      Common things

      Both servers are properly configured (I guess). I can connect to both using Intel Manageability Commander Tool, I can also view the vPro built-in web page and they respond to ping properly. Both are on the same network in one subnet (192.168.0.0/255.255.255.0).

       

      The problem

      When I connect remotely to Server 1, I can't use my keyboard and mouse over KVM. I receive the screen and it is live - meaning when I do something on the keyboard connected locally, I can see it in my VNC viewer. However the computer or AMT does not receive my keyboard keystrokes and mouse moves.

      When I connect to Server 2, everything works correctly, so it should not be a software problem on my side (i.e. a wrong version of VNC). I tried to use numerous applications and all of them exhibit this problem, so it must be something with Server 1.

       

      I found a topic somewhere [link] which states that I should enable Legacy USB in BIOS. I have this enabled already and it did not help in my case.

       

      Question 1: How to resolve this problem?

       

      Question 2: Is it possible to update my version of ME 7.1.10.1065 to a newer one? Gigabyte doesn't have a newer BIOS which also includes ME firmware, but I know there is already version 7.1.52.1176. Is it possible to download the binary file somewhere and flash it without Windows (like from a bootable USB)?

        • 1. Re: AMT • Keyboard over KVM doesn't work
          Joseph Oster

          Greetings,

           

          To me it sounds like a board issue, so I would reccomend downloading and updating the firmware to the newest version, despite it being a windows executable.

           

          The only other thing I can think of is some sort of port blocking issue, disable your fire walls and try again.

           

          If all else fails contact Gigabyte's customer service.

           

          Joe

          • 2. Re: AMT • Keyboard over KVM doesn't work
            zoom

            Hello, sorry for my late answer, I am a little busy lately. To your answers:

            - It might be a board issue and I am sure if I bought a new one, everything would work. I just don't feel like buying a new MoBo, because this should work flawlessly in the first place. Another thing is, I really don't want to tear the whole computer apart to replace a component which works otherwise.

            - As I wrote in my first post, I have the newest BIOS from Gigabyte (F7, see here). That is why I am looking into flashing AMT (or Intel ME) alone, if that is possible. I have to do some more reading.

            - I will probably write to Gigabyte, but I am not sure I will get any help in this regard. It's worth a try though.

             

            Too bad I did not buy an Intel motherboard at that time. And now they will cease to produce them.