7 Replies Latest reply on Mar 19, 2013 10:03 AM by Dan_Intel

    DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios

    fraxis

      The latest bios for DZ77RE-75K (12-28-12) does not work with the latest (August 2012) Intel Desktop Utilities.

       

      The previous bios versions work fine.

       

      Is there a special version of Intel Desktop Utilities available so I can still use it on my DZ77RE-75K board?

        • 1. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
          Tadashi Dalba

          I have already updated bios to 063 and Desktop Utilities still not work

          • 2. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
            Eric Koch

            Mine is broken too. Spinning status bar.

             

            Desktop Utilities 3.2 - Win 8 x64 - Dz77re 75k on latest bios (jan 29 2013)

            • 3. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
              Tadashi Dalba

              just reinstall it after bios update (0063) and it will 100%  work

              • 4. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                Eric Koch

                Hmm... I tried installing/uninstalling a couple of times, but no joy. Any other suggestions? My computer is set to factory defaults at the moment as well...

                 

                I have a 2 disc RAID setup that is being accelerated by a 64GB SSD, an AMD 7970 and 4 Dimms of corsair memory...

                • 5. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                  spearson

                  The latest version of IDU is 3.2.4.055b. You should not be seeing any compatibility issues with this version. Please tell us more about your system's hardware configuration. Use of RAID/Caching was mentioned; what version of Intel Rapid Storage Technlogy (RST) are you running? What customizations have you made in the BIOS?

                   

                  Usually when you see IDU displaying its spinner constantly, one of its data services is not working properly. For example, there have been issues related to UEFI enablement in some BIOS releases that has prevents IDU from accessing necessary data (but these issues are supposed to be all fixed). We've also seen some failures in the sensor data service as well. Are there any error messages in log file FSCAppServ.log in folder "C:\Program Files\Intel\FSC" ("C:\Program Files (x86)\Intel\FSC" on 64-bit systems)? If so, please include the contents of this file in your post (you can sent response to me via private message if you want to keep any details confidential).

                   

                  ...Scott

                  • 6. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                    Eric Koch

                    Hi there, thank you for your help.

                     

                    In my error logs, I found this text file:

                     

                     

                    02/11/13 21:50:49 INFO  Service Loading; Version = 1.1.2.28

                    02/11/13 21:50:52 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                    02/11/13 21:50:52 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                    02/11/13 21:50:52 INFO  Service Terminated

                    02/11/13 21:51:34 INFO  Service Loading; Version = 1.1.2.28

                    02/11/13 21:51:38 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                    02/11/13 21:51:38 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                    02/11/13 21:51:38 INFO  Service Terminated

                    02/12/13 13:29:21 INFO  Service Loading; Version = 1.1.2.28

                    02/12/13 13:29:25 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                    02/12/13 13:29:25 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                    02/12/13 13:29:25 INFO  Service Terminated

                    02/12/13 13:57:50 INFO  Service Loading; Version = 1.1.2.28

                    02/12/13 13:57:54 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                    02/12/13 13:57:54 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                    02/12/13 13:57:54 INFO  Service Terminated

                    02/17/13 10:06:02 INFO  Service Loading; Version = 1.1.2.28

                    02/17/13 10:06:04 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                    02/17/13 10:06:04 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                    02/17/13 10:06:04 INFO  Service Terminated

                    02/17/13 10:06:57 INFO  Service Loading; Version = 1.1.2.28

                    02/17/13 10:07:00 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                    02/17/13 10:07:00 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                    02/17/13 10:07:00 INFO  Service Terminated

                    • 7. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                      Eric Koch

                      My version of RST is 11.7.0.1013 and as far as bios customizing, I have disabled legacy bios and enabled UEFI/Fastboot

                      • 8. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                        spearson

                        Eric,

                         

                        Thanks for the report. Your configuration and symptoms are identical to that of another responder. We are looking into the issue and I will let you know once we sort out the cause...

                         

                        ...Scott

                        • 9. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                          lordpie

                          Found this thread after searching around for this issue after running into it today. I'm using a DZ77GA-70K though, but I would guess it is the same problem regardless. I'm on Windows 8 with UEFI boot enabled, legacy disabled, and using the latest version of everything (BIOS/RST/IDU etc) and I get the eternally spinning icon.

                           

                          Not sure if this will provide any additional help with the issue, but here are the contents of that log file for me:

                           

                          03/01/13 21:32:52 INFO  Service Loading; Version = 1.1.2.28

                          03/01/13 21:32:54 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                          03/01/13 21:32:54 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                          03/01/13 21:32:54 INFO  Service Terminated

                          03/01/13 21:35:00 INFO  Service Loading; Version = 1.1.2.28

                          03/01/13 21:35:03 ERROR EFIVarGetVariable() failed, ccode = 0x02 (EFI_DRIVER_NOT_INSTALLED)

                          03/01/13 21:35:03 ERROR Unable to initialize FSC Application library; ccode = 0x000010DC (The resource required for this operation does not exist.)

                          03/01/13 21:35:03 INFO  Service Terminated

                          • 10. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                            fraxis

                            The latest March bios update (DZ77RE-75K)  now fixes this.

                             

                            I installed the new bios, and reinstalled Intel Desktop Utilities and it works great now.

                            • 11. Re: DZ77RE-75K - Intel Desktop Utilities no longer works in latest bios
                              Dan_Intel

                              Hello Shawn,

                               

                              Here are our recommendations for this issue:

                               

                              - Update your motherboard BIOS to the latest version available(0064):

                              Download Center

                               

                              Instructions can be found at this link:

                              Desktop Boards — BIOS update instructions

                               

                              - Remove the application and install the latest version of the Intel® Desktop Utilities from the following website:

                              Download Center