2 Replies Latest reply on Feb 4, 2013 10:13 AM by dave_g

    DZ77RE-75K Motherboard  - Shutting Down hanging at end of cycle

    Ron Green

      I am hoping someone can offer some input on where to start troubleshooting an issue where I select "Shut Down" in Windows * and it progresses fine and then hangs? When that happens the displays (2) power switches are flashing like they do normally after shutting a successful power down but the drive light is solid and I can hear the fan running. I then have to hold the on/off power button in to force the system to stop. When I boot up everything is fine with no Windows warning messages and it goes right into it with no problems or delays. It boots up in about 37 seconds. Also, if I select restart, it seems to take a about a minute to cycle whereas before it took about 10 seconds to get to the restart point. Any suggestions on where I should start looking? I am at BIOS 0061 which I moved to after a Windows Update caused some problems and it corrected it. Thanks in advance for any help.

       

      System Specs:

      Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155

      Intel Desktop Motherboard LGA1155 DDR3 1600 ATX - DZ77RE-75K

      Corsair Vengeance  16GB (2x8GB)  DDR3 1600 MHz (PC3 12800) Desktop Memory (CMZ16GX3M2A1600C10

      Themaltake Smart M850W Power Supply

      Intel Solid State Drive 180GB 520 Series

      Barracuda 2 TB 7200 Internal Hard Drive

      EVGA GeForce GT 640 2048MB GDDR3 Dual DVI, mHDMI Graphics Cards 02G-P4-2643-KR

      Antec Sonata IV - ATX Mid Tower Case

      LG GH24 Internal CD Super Multi DVD Rewriter