0 Replies Latest reply on Jan 31, 2013 6:13 PM by jaydee

    Intel ET Quad Port - Cant Create Windows LBFO Team in Server 2012 with Intel driver 12.1.77.0

    jaydee

      Hi everyone. I'm getting some very strange behaviour in Server 2012 with Windows LBFO, Intel Quad Port ET NICs and the latest Intel driver

      I thinks the problem is being caused by the Intel Driver

       

      Hardware is Dell PowerEdge R610.

      OS is Windows Server 2012 Std (GUI Version) with HyperV role Installed

      Intel driver is 12.1.77.0 (latest version at the time of writing, and also WHQL)

       

      With the Intel Driver loaded i have a lot of problems. I just use the Driver, I dont have ANS installed as i dont plan on using Intel software for teaming

       

      When creating the Team through server manager in Windows 2012 , if i select all the NIC ports simultaneously and creating the team, the team will start to create - I see the 'Microsoft Network Adapter Multiplexor Driver' device get created in device manager then one or more of the NICs will start to show in an error state in the NIC teaming window. Team creation fails and rolls back. The Multiplexor device is deleted

      At this point the NIC ports have disappeared from network connctions window (ncpa.cpl) as well

      Device manager shows these NICs as down (error code 12 - insufficient resources) implying DMA or IRQ conflict

      The NICs remain down, in device manager until i disable them and re-enable them there, at which point they come back OK

       

      I have been able to create a team successfully by starting with 1 NIC selected, creating the team with only this member, and then adding other NICs one at a time to the team. Eventually i have a team with all 4 ports as members

       

      ....But then when i create a Virtual Switch in HyperV Network Manager, (connected to the Microsoft Network Adapter Multiplexor Driver) the same thing happens - one or more of the NIC ports will immediately show in an error state in disappear from the team, and from network connctions.

      Device manager then shows these NICs as down (error code 12 - insufficient resources) implying DMA or IRQ conflict again

       

      If i remove the Intel Driver and just use the Microsoft Server 2012 inbox diver for the ET quad port NIC, then I dont get the same behaviour

       

      I dont really want to use the MS driver, I would rather use the proper Intel one.

      Can anyone tell me if this has been confirmed as a driver issues

      And if so, when is it going to get fixed?

       

      Thanks in advance for any comment or suggestion provided

       

      J