4 Replies Latest reply on Feb 6, 2013 9:53 AM by Joseph Oster

    Can't complete AMT configuration via SCS (Unknown error)

      Dear all,

       

      I would really appreciate if someone can help me.

      I'm working with SFF PC Aopen DE67-HA with Intel AMT 7.0 Support and can't configure this super feature.

      Attached you can find ASUconfig details..

       

      + to unknown error, I can't realize why it neither take static IP configuration (Use the same IP as the host) nor static IP configuration assigned to it manually ("Use the following settings")

       

      Thanks in advance! Let me know if you need any extra information!

        • 1. Re: Can't complete AMT configuration via SCS (Unknown error)
          Joseph Oster

          The info provided suggests you have a password error of some sort, can you please provide information on the following items?

           

          1) What is the command line string that you are using for acuconfig?

          2) What are the settings used within the SCS Profile?

          3) Has this system ever been provisioned in the past? If so can you log into the MEBx?

          4) If you are trying to do provisioning in TLS mode, try provisioning in a very basic non-tls mode first to verify provisioning is working

           

          Joe

          • 2. Re: Can't complete AMT configuration via SCS (Unknown error)

            Hi Joe,

             

            Many thanks for you participation, haven't received any email notification about new message in thread and thought that nobody can help me) Will try to answer your questions:

            1)Actually I was using wizard and GUI in SCS 8.1

            2)All standard settings (no TLS, no 802,1x..) Attached you can find screenshots of settings and error as well

            3)I think no, I'm doing instalation from scratch, Windows 7, then ME driver then trying to use ACUWizard in SCS 8.1 (to tell the truth I'm not sure what does "provisioning" mean exactly)

            4)Again, not sure, but in profile settings I see that TLS box is unchecked;

             

            Best regards,

            Roman

            • 3. Re: Can't complete AMT configuration via SCS (Unknown error)
              Joseph Oster

              Hey Roman

              ACU-4.png leads me to believe that you are not including the MEBx password. If the system has never been configured, the default password is “admin”.  This can be verified by entering the MEBx during boot (Ctrl+P). Once you enter the MEBx it will ask you to change the password and that will now become your new default, until its reset.

               

              If you do not know this password, removing the cmos battery will reset the password

               

              Provisioning is the process of providing the MEBx with its configuration settings.

              • 4. Re: Can't complete AMT configuration via SCS (Unknown error)

                Thank you Joe,

                 

                One more thing, I can't find the place where I should enter MEBx password, I know that the system has been never configured so the password should be "admin", but where do I need to put it?

                 

                p.s. The PC is placed under the ceiling and it's not really convinient to ledder up there with keyboard, if I can do something remotely it will be great)

                 

                thanks again!

                • 5. Re: Can't complete AMT configuration via SCS (Unknown error)
                  Joseph Oster

                  Hey Roman,

                   

                  Since the system has never been configured use "admin" as the current password on the screen displayed in your attached file ACU-4.png.

                   

                  You will need to provide an alternate password for the other two feilds. Keep in mind if you have to reprovision later on, use this alternate password, as admin will no longer be active.

                   

                  Let me know if you need any additional help

                   

                  Joe