1 Reply Latest reply on Apr 29, 2009 8:50 AM by JimTram

    DP43TF - What a tale of Woe!

    JimTram

      First I want to say I have not had any trouble with this board till I got bored and decided to upgrade to the latest BIOS. The only issue I ever had prior to this was the flakyness of S3 (hard lockups on resume) which I understand is common with this chipset. S1 never a problem.

       

      First of all when I went to use the express bios update - I was prompted my system/software was incompatible.  In the past a flash update sufficed. So I tried that. All seem to go well until XP tried to load up subsequent to the BIOS update. It choked half way through the loading process. It never did load up. Oh well I had a spare DP43TF and installed it. Used the Intel supplied disk for chipset, LAN and etc.. No problems. Did a fresh install of XP and was able to upgrade the BIOS to the what I had originally.  But now the HSF speed is not detected. Fan works and all temp readings are well within limits.  Naturally it is either a bad HSF speed sensor on the fan or board. Nevertheless I ordered a new HSF and I'll be able to narrow down the problem.

       

      When I took the original board out that got botched up with the BIOS update I laid it down on the ground for a second or two till I cleaned the work bench. Telephpne rang, went inside to answer it. I then heard a horrible crunch sound. Wife came into the garage and ran over board.  Got a new board coming that I will ascertain for sure the HSF fan speed detection issue.

       

      Moral of the story - If the board is not having grave issues, leave the BIOS alone!!!  Don't cleanup the work bench in the middle of issues!!!

       

      I do wonder though if a "restore BIOS install would have solved the issue with the now defunct and smashed board.

       

      Any one having trouble with HSF speed detection?

       

      Thanks.

       

      Jim T.

        • 1. Re: DP43TF - What a tale of Woe!
          JimTram

          Installed a replacement board and HSF speed is detected. All is in order.  Flashed the BIOS using the "restore" method as outlined in the forum and it was successful.

           

          Only minor issue I have is sometimes upon resume - S3 locks the system.  Googling indicates this is a widespread problem.  S1 is perfect!

           

          Jim T.