1 Reply Latest reply on Apr 27, 2009 1:55 AM by herbert_intel

    Mind Boggling Wifi Issue! What could the issue be?

    Machina2o2

      Hardware: Dell Precision M4400  Intel X9100, 4GB, Quadro FX1700, 320GB HDD, Intel WIFI 5300 AGN

      OS: Vista 32/64,  XP32, Win7 32 B7100

      Drivers: Variety from default installed to latest avail on intel.com

      Routers Used: WRT54G, WRT54G2, WRT600N, AGL802

      Wifi security used: NONE, WEP, WPA, WPA2

       

      Issue in short: Wifi connects but no activity

      Issue in depth: i5300 will install correctly and then successfully see the list of APs PROset or Windows displays. i5300 will connect and then fail to identify in vista/win7 or assign IP address in XP and defaults to dreaded 169 addy.

       

      What I have tried 1: Reinstall a variety of drivers with and without proset (All drivers install without fail but still cause the same problem)

      What I have tried 2: Reseat the half mini pci card and then reseat the 3 ant (Signal strength is still strong and no visible change in issue)

      What I have tried 3: Run PROset Disagnostic (Fails at ping test 7 only on every OS but passes 1-6 without issues)

      What I have tried 4: Manually assign a working IP address used on another machine and random new ones within pool (Sits there with no excuse or reason as to why theres no connectivity)

      What I have tried 5: Bought another i5300 Half mini PCI AGN card thinking I have a junk card (The problem still exists... the EXACT issue is still present!!)

       

      I am not a lucky person by nature however the chance of 2 non functioning cards seem very strange to me. I would rather not have to wait 2 weeks for a non intel branded card to resolve the issue especially since the 5300 is the best wifi card one can buy at the moment. This issue has stumped everyone I know I ask anyone to aid me who would happen to know the issue and th eresolution for it.

        • 1. Re: Mind Boggling Wifi Issue! What could the issue be?
          herbert_intel

          You're right. the chances of two cards have the same problem is very unlikely to be the hardware.

           

          Just to rule out the possibility that some OS (mis-)configuration is the problem you could try to load a Linux Live CD and see if it works from there.

          I know that ubuntu 9.04 was just released last week so that may have integrated drivers but i also found some threads on the ubuntu forums. Since its a live cd, just reboot to get back to normal windows.

           

          OJ