3 Replies Latest reply on Feb 25, 2010 8:04 PM by F5BJR

    DX58SO board dropping eSATA after initial successful recognition

    dmh

      I have been trying to use an eSATA drive connected to an Intel DX58SO for external backup purposes.  I am using BIOS version 3435.  I have the eSATA support enabled and the port mode set to IDE in the BIOS settings.  I am also running a RAID 10 setup with four drives in the case.  My RAID setup is working fine.  My OS is Vista Ultimate 64 bit.

       

      I have tried all of the "simple" things - changed power plugs, tried three different eSATA cables, two different eSATA drive Macally SATA enclosures and a Seagate FreeAgent external drive ... etc.

       

      To get the system to recognize the drive I have to take the following steps: with the external drive disconnected, power off the PC and the external drive; power up the external drive; connect the external drive to the board; power on the PC.  The Marvell adapter/control recognizes the drive on startup.  Vista recognizes the drive and I can work with the drive (e.g. move files to the drive, format the drive ... etc.).  However, after about an hour +/- the drive simply "disappears"/drops out.  The fact that it will not stay connected makes it useless for unattended backups.

       

      I see that there is a later BIOS version, but the release notes do not mention solving an eSATA failure problem.  Any thoughts/suggestions would be much appreciated.  Thanks.