6 Replies Latest reply on Jul 7, 2011 7:06 PM by

    DX58SO Will Not Boot

      I just purchased a DX58SO and an I7-965 Extreme Edition CPU. The memory is Corsair TR3X6G1333C9, which is on the tested memory list..  I have assembled as instructed but I am getting a 3 beep memory error.  I have pull each Dimm and checked them individually and changed the bios boot to maintenance mode all with no difference.  The machine will not even make it to the Bios menu!  Does anyone have any ideas that will help me?

       

      Thanks,

      JB787

        • 1. Re: DX58SO Will Not Boot
          herbert_intel

          try and do a CMOS Clear. i don't know if this board has a special cmos clear procedure but you can try and remove the power from the system and remove the battery for a couple of minutes. that should do it.

           

          OJ

          • 2. Re: DX58SO Will Not Boot

            Dear OJ,

            I tried that and it didn't help any. Could there be an issue with the 1333 mhz memory vs 1066?   Any other thoughts?

            • 3. Re: DX58SO Will Not Boot
              mike48416

              I had the same problem with this board originally. I have the i7 920. I had the same exact memory, and had the same beeps. The only way it would boot was with only 1 module installed at one time. If I installed any more than 1 module it gave me the 3 beep code. I tried everything, each of the modules in different dimm slots, and it would work in single channel, but nothing more. I was told the memory wasn't compatible with the board, even though it was well within the 1.5v specs, and it had the needed Mhz. I returned the board and got the same board as a replacement, and with no changes....it booted with all of the memory installed. I'm not sure why, unless the board is picky with the 1333Mhz memory, but I did get it to work but I had to replace the board.

              • 4. Re: DX58SO Will Not Boot
                Danielo

                I am now having the same problem...except sometime it boots and sometime it does'nt - same memory. Tried the same fixes as you.

                 

                JB787 how did you resolve the problem?

                • 5. Re: DX58SO Will Not Boot
                  sndtechie

                  Hi, Had the same problem the first time I tried to boot my system on this board. Turned out that the push connectors for the cpu heatsink and fan were only partially through the holes in the motherboard. You have to push very ******* them to get the cpu HS/Fan to seat correctly. The slots need to be at a 90 degree angle away from the heat sink to lock the assembly in place correctly. The OEM fan that comes with the retail version is terrible at sucking the heat away from the cpu if your running more than one video card. I installed a Masscool fan after trying the OEM fan.

                   

                  Also make sure you download the latest version of the bios. The boxed version with the mb will allow you into the bios screen but if your HD has an OS on it you will not be able to load the OS until the bios is updated. I'm not sure what happened but my Vista x64 OS got trashed when I tried to boot into it. I created another partition and did a clean install to recover files from the old one. My second OS is XP and after the bios update I was able to install the drivers for the new board without any problems.

                   

                  Chances are that if you encounter the beep code on start the heatsink/fan is not seated correctly on the board. The push pin thing is a nice idea but the instructions are a little vague on how to install the thing correctly. Also install the fan on the IOH heatsink. The IOH runs very hot without the fan. hope this helps.

                  • 6. Re: DX58SO Will Not Boot

                    Disconncect all usb device and restart.