12 Replies Latest reply on Apr 27, 2009 1:02 PM by MAG

    Trouble with ram speed above 1333

    MAG

      Hi.

       

      I have great touble getting my memory to run rated 1866 Mhz. My mem. is OCZ
      Reaper on a ASUS Rampage ll Extreme board.
      DRam bus voltage 1,65 v.
      Qpi/DRam 1,35 v.

      If i try manually setting the speed to more than 1333, i just get the "Locked"
      message.

      I have new BIOS, vers. 1204

       

      Yestoday i tried switching ram with my freind, he have the exact same motherboard
      and CPU as me. He ran my memory at rated speed, with no problems..

      I installed his 1600 Mhz. ram in my PC, but again i could not get past 1333 Mhz. We
      even tried doublicating our BIOS -volt etc. (both 1204), but my PC sill were not able to
      get past 1333. I also got the timing right (by OCZ support).

      Now a am concerned, that the trouble-maker is my i920 CPU (mem. controller). Is there any way to test where the problem is, -Motherboard or CPU...?

       

       

      Thanks, MAG!




        • 1. Re: Trouble with ram speed above 1333
          MAG

          Could it be that my CPU is a "Locked" version.

          Think i have read somewere that some early model of this CPU only were able to run 800-1066 Mhz ram speed. If so, do anyone know which batch number is the "Locked" versions...?

           

          MAG

          • 2. Re: Trouble with ram speed above 1333
            herbert_intel

            i think this may be a limitation of the processor. The 920 and 940 should only be able to go up to 1066mhz. the XE 965 seems to have the memory controller speed unlocked.

             

            http://www.intel.com/products/processor/corei7/index.htm

             

            I find it strange that you are even getting 1333.

            1 of 1 people found this helpful
            • 3. Re: Trouble with ram speed above 1333
              MAG

              Hi ojconcentrate Thanks for your reply.

               

              It´s just funny, that my freind run my mem. at rated 1866. on the same setup (also i920), with no problems.

              • 4. Re: Trouble with ram speed above 1333
                herbert_intel

                now was the memory running at that speed or just rated at that speed?

                Remember that the previous (somewhat still current) generation of chipsets still had the good old northbridge and could run DDR3 at much faster speeds.

                 

                OJ

                1 of 1 people found this helpful
                • 5. Re: Trouble with ram speed above 1333
                  MAG

                  My memory was running fine at 1866 Mhz, even at 1925 Mhz there was no problem on his machine, and he also have the X58 Rampage ll Extreme, and also i920.

                   

                  Now i am trying to run only one stick, but it stil won´t work...

                   

                   

                  (FPO/BATCH #: 3836B175) If this may be usefull..!

                   

                   

                  I hate my life, -just a little bit

                  • 6. Re: Trouble with ram speed above 1333
                    herbert_intel

                    you got me there. i guess that the asus support forums may have some more information about this.

                    I used it before and the community there is very strong.

                     

                    OJ

                    • 7. Re: Trouble with ram speed above 1333
                      MAG

                      Good idea, i will try overthere to.

                       

                      - I just have a feeling that i have to RMA either the motherboard or CPU, but i just have to finde out which one...

                       

                      But thanks for your help and ideas anyways.

                       

                       

                       

                      Anyone having trouble with memory controller in i920..?

                       

                      MAG

                      • 8. Re: Trouble with ram speed above 1333
                        MAG

                        Problem was the i920 CPU..!

                         

                        Yestoday i made a switch of CPU´s with my freind, and with his CPU in my rig, there was no problem running @1866Mhz ram.

                         

                        I guess i have to find my a new CPU. -Any known good BATCH numbers..?

                         

                        Thanks for your help.

                         

                         

                        MAG!

                        • 9. Re: Trouble with ram speed above 1333
                          herbert_intel

                          good to hear that you'll get it sorted soon.

                           

                          OJ

                          • 10. Re: Trouble with ram speed above 1333

                            The standard I7 models 920 and 940 does NOT have locked memory multipliers. However there are certain "built in" limitations. A few examples:

                             

                            1. The uncore can't run faster than the nominal clock frequency

                            2. Memory can't run at more than half the frequency of the uncore.

                            3. For every extra DIMM per channel you need to lower frequency. For example: 1333 MHz can be used for 1 (ONE) DIMM per channel and 3 (THREE)

                            channels. With 2 DIMM's per channel you need to use 1066MHz.

                            4. Look at the "qualified vendors list" for your ASUS motherboard. You will see that 1866mhz modules are poorly supported. You need to raise the voltage to dangerous levels on the memory interface. Its based on shoddy engineering.

                             

                            Did you know this: A lot of Corsair 2GB ddr2 memory modules uses a Tref of 105ns instead of the correct 127.5ns ? The simply didn't adjust this parameter when they went from 512mbit to 1Gbit technology. I simply don't trust them. You need to double check every parameter.

                             

                            But it's actually ungreatfull to buy the fastest CPU on the marked and then ask for MORE than it's designed for. So the person at fault is YOU.

                             

                            ASUS also cheats. For example with the "turbo mode" on i7 boards. It actually invokes "power vr override" ! That means your CPU is no longer limited to 130W. A 920 goes to around 150W!

                            Those two settings should NEVER be used simultaneously according to Intels way of thinking. However ASUS has a completely different mindset. And never the twain shall meet.

                             

                             

                             

                            best regards

                            Tomas

                            • 11. Re: Trouble with ram speed above 1333

                              Hi i have the same issue with ram

                               

                              did you ever get this working?

                               

                              we have similar setup apart from the rampage board, i have the p6t deluxe

                               

                              please let me know if you have any insight to this

                              • 12. Re: Trouble with ram speed above 1333
                                MAG

                                Hi ..

                                 

                                A few minutes ago i powered up my machine, with it my new CPU, and everything ran great, i am right now doing 1600Mhz without any problems, -so i am a happy man now.

                                 

                                My 1. CPU was S-spec number: SLBCH. This is rev. C0  (Batch#:3836B175)
                                My new CPU is S-Spec SLBEJ and rev. D0.

                                 

                                The CPU swop was the only thing solving my problem.

                                 

                                I don´t know how much you have tried adjusting in BIOS, but some things are important: Correct ram timing (look on the modules to see the first 4 "example 9-9-9-28" or www. for more values) QPI/Dram voltage about 1,35 voltage and 1,65 DRam voltage. These settings should be enough to get mem. speed up, but if this dosen´t work, check your BATC# (written on box)

                                 

                                Good luck...

                                 

                                MAG!