1 2 Previous Next 28 Replies Latest reply on Jul 14, 2015 4:00 PM by nictalope6

    DX58SO no boot, no beeps

    mike48416

      Here is my problem which started yesterday after a manual shut down of the system. Everything was working perfectly before I shut it down to run errands. When I came back and powered the system back on, it shut off after a few seconds. I pushed the power button it came back on with no video, no POST and no beeps. It then started to cycle the restart, and shutdown repeatedly and will not make it an farther. I built this system myself and has been running for almost 2 months normally. I had a problem with the first Mobo and had to return it, but got the same make and model. the original mobo wouldn't accept the RAM, it beeped if I had more than 1 stick of memory installed. The replacement mobo worked just fine. That is until yesterday when all of this started to happen.
      Here's what I have tried up to this point. I reseated all of the power cords, uninstaled everything except for the cpu and psu. Without RAM installed, I got 3 beeps,I have also installed the RAM one at a time in all of the 3 dimm slots with no luck, without the hard drive installed, no beeps, without the video card no beeps. I have reset the CMOS jumper with the battery out and left it unplugged for about an hour. Still nothing. I have reseated the graphics card also all to no avail. Any suggestions would be helpful.
      My specs are

      Intel DX58SO Mobo

      Intel core i7 920

      NVidia 9800GTX Superclocked    

      Western Digital 320G HDD

      3G Corsair Tri Channel DDR3 1333Mhz

      Windows XP Home SP 3

      Coolmax 950 Watt green power PSU

      Coolermaster 331 midtower case

        • 1. Re: DX58SO no boot, no beeps

          Hi Mike. I'm having the exact same problem. My DX58SO was perfectly stable for 4 months, and today, no boot. I also did all the same troubleshooting as you. With no RAM, I get 3 beeps, and when I put in 1 or 3 DIMMs, I get no boot. Tried a different video card, same problem. Intel is going to exchange the MB.

           

          I also had to RMA this MB just after I purchased it, as it was dead on arrival with the exact same symptoms as I am seeing today.

           

          Sorry, I know that's not terribly useful, other to know that someone else is having the same problems on that same MB with an otherwise completely different configuration - CPU, RAM, etc.

           

          Intel DX58SO

          Core i7 940

          (3) OCZ3X1333LV6GK (6GB total)

          ATI Radeon X1800

          Antec Neo HE 550W

          • 2. Re: DX58SO no boot, no beeps
            Aryan2411

            Hi there,

             

            Try these steps below and let me know if there is any progress

             

            Step A:
            ===========
            Now try to boot the system only with power supply, motherboard, GFX card and cpu connected (no memory)
            Result:
            Does the board issue any beeps?

             

            Step B:
            ===========
            Put one memory module on the board on the slot dimm 0
            Result:

             

            Step C:
            ===========
            Switch the bios jumper configuration of the board to the configuration mode
            Switch on the system
            Result:

             

            Last Step D: Note Update the bios using the recovery mode only
            ============
            CMOS Clear again
            Download the latest bios file from the download page website
            Note: the latest version is 3504.
            Copy the bio file to a fat-formatted usb memory stick
            Remove the bios jumper from the board.
            Connect the usb stick on the target machine.
            Make sure there is no other usb devices connected on the system
            Switch on the system
            Wait for the bios update to complete.
            Put back the bios jumper to its normal position
            Try to boot the machine.

             

            If it does not work, try another graphics card.
            Result:

             

            Kind Regards,
            Aryan

            • 3. Re: DX58SO no boot, no beeps
              crazyj4488

              Aryn,

               

              I am attempting to build out an Intel DX58SO based system.  I have a proper 600W power supply with all the proper connections.  The green board light comes on, the fans spin up, but I get no beep, and no video.  I've tried two video cards.  Therefore, I followed your Step A: by connecting the PSU connections, the CPU, and the video card only....NO RAM.  I powered on the system and I do not get any beeps.  Is this board DOA??  I found another post about this same board and your response seemed to confirm a dead board that needs RMA but I wanted to clarify here.  I am an Intel Channel Member so RMA shouldn't be that difficult.  For some reason, the online system is saying I need approval before accessing services but I used the system last fall to RMA a server board with no issues and received my new 2009 Channel Member paperwork in the mail already.

               

              Please advise...thanks for your help.

              • 4. Re: DX58SO no boot, no beeps
                unplugged_24

                Hi there,

                 

                If you are not getting 3 beeps with motherboard, cpu and power supply then it could indicate some incompatibilities between the motherboard and cpu. Or it could also be either motherboard or cpu issue. But at this stage it is difficult to say if it's motherboard or cpu. The only way is try with another working cpu on the board or try the cpu onto a known working compatible motherboard.

                 

                If both the products are new, you could also check the SL number on the cpu to make sure which stepping it is as the i7-920 - DO stepping (SLBEJ) cannot work straight out of the box on the DX58SO due to a bios restriction. Link: http://processormatch.intel.com/CompDB/SearchResult.aspx?Boardname=DX58SO

                 

                If you have another i7-920 which is the C0 stepping (SLBCH), then you could use it and try to update the bios by recovery or iflash method to latest and then use your current processor.

                 

                If you are having problem with your membership, please go to the Intel reseller website and click on the support image and it will take you to the support page. From there you click on membership enquiries and proceed. Link: http://www3.intel.com/cd/channel/reseller/emea/eng/index.htm

                 

                You can also go to the Live Channel Support (if it's available): http://www3.intel.com/cd/channel/reseller/emea/eng/support/lcs/liveChat/index.htm

                 

                Cheers

                • 5. Re: DX58SO no boot, no beeps
                  crazyj4488

                  Hi Unplugged,

                   

                  Thanks so much for your reply.  I have the I7-920 SLBEJ.  Intel's compatibility chart states a min BIOS version of 3828.  Is there anyway to get this working / get the BIOS updated?  I can't afford to purchase another I7 processor.  This really has me in the weeds as I need to get this inventory out the door.  Please let me know if there is anything I can do.  Thanks again for your reply and help.

                   

                  J

                  • 6. Re: DX58SO no boot, no beeps
                    crazyj4488

                    One last thing...both the board and the CPU are brand new.  I found the post by amunaor on the following thread and the user had success flashing his board to allow for the D0 stepping I7 he has to boot:

                     

                    http://communities.intel.com/message/23360

                     

                    Should I follow these instructions to get my system running?  It looks promising.  Others in the community are talking about RMA'ing over and over in hopes of getting a DX58SO that has the latest bios loaded onto it so their system boots.  That's ridiculous IMHO.

                    • 7. Re: DX58SO no boot, no beeps
                      unplugged_24

                      Hi,

                       

                      You may follow the procedures and I don't think it will work. 'amunaor' has succeeded in flashing his bios since his system was able to at least boot to bios and he can see his bios version. He's been lucky to have the board started with D0 stepping even with an earlier bios version than the recommended bios version for this processor.

                       

                      But as i said on these posts as well, the minimum bios on the DX58SO motherboard with revision 502 is 3044 when the board is shipped out of factory, but that was from April. However to date, if you get a board with revision 502 you may get later bios version than 3044 but there is nothing to guarantee this.

                       

                      Currently I dont have any official information about revision 503 whether it is already out or not and what is the minimum bios version expected on it.

                       

                      Best way, as I stated before, is either to wait till Intel provide a next revision board which can support the D0 stepping processor out of box. Or to get another C0 stepping processor and update the bios then use the D0 stepping.

                       

                      http://processormatch.intel.com/CompDB/SearchResult.aspx?Boardname=DX58SO

                       

                      This is an issue, and I hope Intel will do something about this very soon as there are many people like you affected with the similar situation.

                       

                      If you are a Channel Partner to Intel, you may report this to you Channel representative.

                       

                      Cheers

                      • 8. Re: DX58SO no boot, no beeps
                        brondina

                        I am having same issue on second MotherBoard. First motherboard did the same thing. Everything is new. 700Watt Powersupply 6 gig ddr3 ram. New cd rom 4 new hard drives setup in intel raid. two raid groups, one for boot, one for data files. The second board worked for two weeks. I was putting it to sleep everynight but a few nights ago i told it to shutdown. After that it would not come back up.

                        No beeps. Nothing on monitor. I did what everyone else has done removed video car memory and so on... When power up now it powers up for about 5 seconds then shuts down for about 5 seconds then powers back up and just sits there not booting.

                         

                        Any help would be appreciated.

                        • 9. Re: DX58SO no boot, no beeps
                          leonardoa

                          I got the same issue with my DX58SO. I just bought it. After i installed the operating system and did a few reboots, i used the PC all afternoon. When i installed an antivirus, it asked to restart windows and never came back.

                           

                          I tried all possible methods of recovery without success. My monitor wont even get out of the standby status and the CPU keeps turning on and off indefinitelly.And no, i don't know wich BIOS came installed, because i didn't even cared for it before.

                           

                          That's very frustrating cause i bought my board via a remote source (MercadoLivre - kinda like a brazilian "ebay"), and just to RMA it i'll have to pay a large amount for the shipping again.

                           

                          Any solution without the need to RMA  would be very apreciated.

                           

                          Thanks.

                          • 10. Re: DX58SO no boot, no beeps
                            brondina

                            Problem resolved with new memory. Memory was in spec and worked well until the temperature leveled out. After running for a few hours or having the memory warm, the motherboard would not boot or show signs of bad memory. Yes if it was up and running for a week it still would not fail, only when rebooting did the motherboard behave the way your seeing. I replaced the memory modules and it has not stopped working even after rebooting over and over:-) .I placed the memory in another type motherboard and it works all the time.

                            • 11. Re: DX58SO no boot, no beeps
                              isit

                              It may be worthwhile trying to re-integrate the processor as sometimes I have seen this resolve issues like this on the DX58SO

                               

                              good luck

                               

                              isit

                              • 12. Re: DX58SO no boot, no beeps

                                Hi guys,

                                I had the same problem with my motherboard but now it's working. My motherboard was getting short circuited. I haven't used the long screws that's suspend the motherboard from touching the case. Now I am preparing to install my OS.

                                I hope this will help.

                                • 13. Re: DX58SO no boot, no beeps
                                  mlavacot

                                  I too had no boot, no beeps, no display and the CPU fan ran at full speed. I got the board from a friend that had the same problem. After removing the CPU, I noticed some of the socket pins (fingers) had been bent. I got really lucky by carefully straightening them with the tip of an exacto knife. I am now typing this post from that system.

                                   

                                  Take a flashlight and look at multiple different angles at the rows of pins in the socket. You can see the reflection off of the pins and they should be in perfect rows. Concentrate on the corners as that is where the CPU would hit if you dropped it too hard into the socket. A magnifying glass would help a lot here. It worked for me. Good luck.

                                  • 14. Re: DX58SO no boot, no beeps
                                    jaddjinn

                                    well i have the same problem


                                    I can boot the PC normally but after 1 hours if i restart/shutdown, the computer don't boot again untill i let more than 5 hours off

                                     

                                    if I reboot or turn on it does the same as happened to you

                                    no load, no beep, i have 2 graphic cards, i tried all combinations and i get nothing

                                     

                                    Any ideas? maybe short circuit? may be  some capacitor issue?

                                    1 2 Previous Next