6 Replies Latest reply: Sep 26, 2013 1:29 PM by Mihael Customer RSS

    Very interesting problems with 3960X & DX79SR

    Sean

      Hi all,

       

       

      I'm having some intersting problems with my setup and I wanted to post it here and hopefully get some support. Sorry but there is a lot to write here to be comprehensive about it.

       

       

      I am running the following:

      Intel DX79SR - Intel 3960X - 2x Intel 520 SSDs (120GB + 480GB+) in RAID (defaulted to RAID apparently) - ASUS HD7970 DCU2TOP (did have 2 in Xfire but one died with no OC) - Western Digital 2TB black caviar on Marvell controller - G.Skill RipjawsZ CL9-11-11-31 2N/T 2400Mhz - 1500W Thermaltake TP PSU - Thermaltake Level 10 GT LCS Chassis.

       

       

      Pretty cool i think, but no, big problems out of the box. let me start by saying i've just recently "upgraded" to the DX79SR in place of my Rampage 4 Extreme. The R4E would BSOD all the time on stock settings and the first PCI x16 slot only ran at x8. Thought i'd just go intel since intel is technically the best, and i was somewhat wrong. Now let me list some of the problems, i'll try put things as easy as i can:

       

       

      Okay so the first problem i encountered is that my RAM will not run in XMP 2400 @ 1.25v as specified, it just fails to post. Well most of the time. Right now it's running FINE as i type this, just enabled it like an hour ago through XTU. Now funny thing is i've had this RAM sit in Memtest for 12 hours in XMP after the first post fail and a week later trying again. Straight after the memtest i rebooted and it failed to post. WTH. Strange. And now it's running again just as a roll of the dice. Recapping on that test; I booted into the PC on normal SPD settings and tried again through XMP. Worked. BSODed while playing Battlefield 3 but only after 8 hours of playing it and a day of running normally before that. Failed to post so i reverted it back and left it to now. I'm going to run a heavily modded install of Fallout New Vegas on it now in XMP (runs about 3-4GB in RAM but the 3GB VRAM i have takes a bit off) and see how long it lasts. BTW CPU is not OCed usually, all standard, but today i have it set to 4.2Ghz in Turbo, no strap or BCLK adjustment (never have actually) just Turbo with voltage set to 1.38 and 2.0PLL. The GPU is factory OCed by 75Mhz whether that makes a difference or not IDK.

       

       

      My theories; A) the CPUs IMC is bung or not that great, although temps never reach over 60 (it is liquid cooled). I hardly OCed it on the R4E - only to 4.5ghz turbo but constant BSODs on that for whatever reason i just left it standard with voltages set to spec. The DX79SR did fix the BSODs, so far only had 3 - last one being the RAM crash.

      B) Overloading the IMC - I understand that all the PCI slots run from the IMC - so 3 HDDs and good GPU could affect it.

      C) Purely because of something a heard was a problem with 7970 DCU2T - The factory OC of the 7970 makes the CPU do strange things. i don't believe this myself however.

       

       

      Okay now the next thing: The bloody USB 3 Controller by Renasas or whatever. Now every time i boot the computer with a USB 3 device (I'm not using ODDs just USB sticks and never used anything else so far) the PC hangs at the Intel BIOS splash screen - with USB debug codes 58, 5A or 9B. Always them codes sometimes a different one of them each time, sometimes i seem them all run through, after the 2 MINUTES it HANGS for. Now i've read every thread on this community relating to this problem and I understand it has never been fully fixed in any BIOS but did fix some of the problems in some BIOS's. Now i did try USB Optimization - got rid of that real fast, couldn't even start the controller from device manager. I actually reflashed the BIOS after playing with that. I've also tried disabling boot from USB in BIOS. Now this is where it's at (on fresh 553? BIOS) - It hangs everytime it's plugged in and when it's not it only hangs for a couple seconds plus displays those codes quickly. Now with the front panel USB3's i can restart the device through device manager and it's good after that, but when i plug it into the back panel it can't be restarted just gives me CODE 10 (you know it) every time. Really is sad. Now in fact this is happening right now and i am using the latest drivers from Intel and Win Update, but can't solve it for the life of me. Also i wonder if it has anything to do with me starting the computer in XMP?

      IMPORTANT FACT: When the computer fails to post the "VR HOT" light comes on flashing. ATM XTU is reporting that the VR is 43 degrees celcius. Weird. 

       

       

      I have tested my PSU if anyone cares to know, it's fine. has a lifetime warranty too so yeah it's rock solid

       

       

      Another problem: Marvell controller only wants to run at 5GB/s for some reason. Why would Intel put that controller on their flagship board?

       

       

      Reflections: I am truly lost with this stuff and so over buying expensive stuff that doesn't work. I know my way around a BIOS and how to OC if need be but if it ain't working at SPEC SETTINGS then WTH. I am disappointed with Intel for this board, oh and i BOUGHT 2 so i know it's not just limited to one board because the other does it too. So how about that.

       

       

      ANOTHER INTERESTING FACT: I mentioned i've just started the computer in XMP for the first time in a while. It's running happily at 1.05v believe it or not, even with stress test active in the background while i'm typing. Again WTH. I will be interested to see if the VR light goes on again and the computer fails POST when i change it back to 1.25, maybe a setting of 1.2 will do it. Also the CPU is OCed to 4.2Ghz Turbo mode as mentioned, not BCLK or anything, i only touch the Turbo mode, BCLK fails post and stuffs up my RAM. It is a somewhat fragile but fast setup lol. 

       

       

      Really sorry for the long post, my longest by far EVER but it needed to be written.

      PLEASE INTEL ANY HELP OR ADVICE IS GREATLY APPRECIATED AND WELL.... NEEDED. I HAVE SPENT A LOT ON YOUR STUFF, PLEASE SHOW ME SOME LOVE .

        • 1. Re: Very interesting problems with 3960X & DX79SR
          Sean

          UPDATES: Just Changed the System Agent (VCCSA) voltage to 1.25 and took the USB 3 stick out of the slot. It booted fine (YAY!) and the Renasas controller started without hassles and I also plugged in the USB again and no problems. THIS HAS TO BE A BIOS ISSUE. FYI the USB i'm using is a 64GB Sony USB3 stick, if that makes any difference. But does the same thing with a super talent 16gb anyway so probably didn't matter.

           

          UPDATE: HAD A BSOD JUST NOW. SYSTEM SERVICE EXCEPTION. HUNG AT BIOS SPLASH SCREEN WITH STUPID USB CODES, NOW CONTROLLER WON'T START IN WINDOWS EVEN WHEN RE-ENABLED. THEN COMPUTER BOOTS WITH XMP WTF?? DAMN INTEL.

           

          THANKS IN ADVANCE

          • 2. Re: Very interesting problems with 3960X & DX79SR
            Mihael Customer

            Hi.

             

            I have DX79SR and 3930K from the time board was lounched. Regarding overclocking, it seems I have problems to reach even 4.4 or I do not know how to properly do it. I run board with Kingston HyperX 2133 16GB (4 sticks) for a year and it was fine (@4.0 GHz). Than I filled up to 32GB with Crucial Ballistix Tactical 1866 and while 16GB Crucial can reach 2133 too, whole 1866 must be at 1866 to be stable (and 1,65V).

             

            Than I bought another 4 sticks of Crucial to have equal set of 8 and try to everclock them to something higher than 1866. No luck to run them at 1866 either. Now I have them ither on 1333/32GB or 1866/16GB. Memtest does not report error, but bsods constantly.

             

            Regarding RENESAS USB3.0 problem:

             

            After cursing for a year when I forget to pull all USB3.0 stuff from ports before restarting (very cumbersome), Intel provided FIRMWARE UPDATE, which SOLVES the USB3.0 problem. It took them a year, but now I have all USB3.0 ports populated and no problems with restarting.

             

            What I do have still problem is SLEEP does not work. Either does not go to sleep at all or does not wake up if it goes.

             

            regards.

            mihael

            • 3. Re: Very interesting problems with 3960X & DX79SR
              Diego_Intel

              Mihael,

              We suggest you create a separate thread for each specific issue you would like to report, so each topic will be handled in a separate thread.

              Furthermore, keep in mind that the memory controller in the processor is validated to work at 1600 mhz, so any value above that will be still overclocking which may or may not work.

              • 4. Re: Very interesting problems with 3960X & DX79SR
                Mihael Customer

                Dear Diego.

                 

                Thank you for posting comment. I wasn't really asking for help, but rather wanted to reply to Sean for his (now solvable) USB3.0 problem. Other info I wrote purely as my opinion or observation about my system, as I know it is no really solution for issues, since Intel abandones us, devoted Intel board users.

                 

                While speaking:

                I'm system integrator, business owner and Intel channel partner. I always believed in Intel boards for many years while integrating computers for my devoted buyers and I accepted intel decision of leaving Board business with mixed feelings. Sad that it happened, but glad I would not fall on "intel stability" any moore, since I had more trouble with latest two intel extreme board generations than normal (or with competitors boards).

                 

                Same goes with DX79SR. First it was USB3.0 problem for more than year before solution came out. Than stability problems at any settings but stock. I know memory controller in CPU is walidated for 1600 MHz, so that much harder I waited new IVB-E! Imagine I bought throught Channel yet another DX79 board in August (at good reduced price) hoping my main rig will get update with i7-4930K, while i7-3930K will continue to work at stock settings (despite being "K" and sitting in supossed to be "extreme" board) as spare second rendering computer. What I did previous week was buying another i7-3930K (at full price), because Intel decided I should not get CPU capable of better ram frequencies! What a sorrowful cognition.

                 

                We had good years together with Intel boards, but farewell could be less bitter if Intel updated d*** microcode for its own premium boards. Thats it.

                 

                I know this writing will not help IVB-E to work on Intel DX79, but thanks you anyway for reading.

                MIHAEL

                • 5. Re: Very interesting problems with 3960X & DX79SR
                  Diego_Intel

                  Thank you for this kind of feedback Mihael.

                  I will be forwarding this feedback to higher levels of support for the appropriate consideration.

                  If there is something else, please let me know.

                  • 6. Re: Very interesting problems with 3960X & DX79SR
                    Mihael Customer

                    Thank you very much for your kindness.
                    Yust today I assembled my second DX79 with new 3930K.

                    I'll enjoy stable work machine, only not that extreme as I hoped, until Haswell-E will came up.

                    16GB HyperX 2133 works just ok, but not 32GB.

                     

                    PS: for anything else I'll open new thread.

                    MIHAEL