2 Replies Latest reply on Jan 26, 2013 7:09 PM by butte009

    Sudden no boot with Dz77sl-50k after 'electric shock' to headphone connector

    butte009

      I'm hoping this is an easy question....

       

      My son set up a system for my daughter a few weeks ago (Dz77sl-50k and an I3). Everything was working great. Then last night when my daughter tried to plug her headphones into the front panel there was apparently an 'electric shock'. Now the computer will not boot. There are no beeps. No signal being sent to the HDMI monitor. All of the fans are working including the one for the CPU, as well as the box's cosmetic lights and the usb mouse light. It doesn't appear that power is getting to the HD (I don't hear or feel it start spinning) or the DVD player (eject button does nothing).

       

      Looking inside the box I can see the standby light is green when the unit is plugged in. When I try to power on the system a red light come on next to the standby light and stays a solid red. Underneath it looks like it says 'Power Fault'. The CPU fan light at the top of the MOBO flashes red when powered on.

       

      Does this mean there's an issue with the power supply or the MOBO?

       

      Thanks!

        • 1. Re: Sudden no boot with Dz77sl-50k after 'electric shock' to headphone connector
          rbmorse

          The smart-alec answer to your question is , "yes."

           

          Seriously....In many cases an ESD event as you describe merely scrambles the data in the CMOS chip that holds the BIOS setup information, which may lead the machine to behave in an unpredictable fashion.  Recovery might be achieved by unplugging the machine from the mains, opening the case, removing the battery and letting the machine sit for an hour or so.  Before replacing the battery hold the power switch down for ten seconds, then release the button, replace the battery and reconnect the mains and test.

           

          If the machine boots it will likely have lost any custom settings in the BIOS setup, so you'll have to reenter/confirm those then verify that all of the machine's peripheral equipment still operates properly.

           

          If the machine does not respond, the symptoms indicate the fault is most likely in the motherboard's ICH chip, which is not user replaceable. Your motherboard may qualify for repair/exchange under warranty,  Be mindful that the "shock" reported by your daughter could be either an ESD event that caused the failure or a symptom of an internal failure.  You should not assume one condition more likely than the other. A qualified technician may be able to sort it out, but given the time required for a detailed post-mortem it's likely the RMA desk will just verify the board doesn't boot and send you a replacement.

           

          If you have access to another power supply you can certainly try substituting it for the one presently in the machine, however, if the motherboard is still under warranty coverage I would not buy a new PSU just for testing purposes until the motherboard has been examined/replaced.  You might have a local shop that is equipped to test power supplies, but this should be done under load and that requires sophisticated (and expensive) equipment. Be prepared to pay a small fee for the service.

          1 of 1 people found this helpful
          • 2. Re: Sudden no boot with Dz77sl-50k after 'electric shock' to headphone connector
            butte009

            Thanks. I followed your CMOS suggestion but it didn't resolve the issue.

             

            I went ahead and exchanged the MOBO as well as picked up another power supply to cover the bases. Turns out the power supply was at fault. We're back up and running. Thanks rbmorse!