3 Replies Latest reply on Jan 27, 2013 7:43 AM by Chip

    DZ77GAL-70K freezes after a successful BIOS recovery

    Chip

      I have a DZ77GAL-70K (AA: G39009-401) with i5-3570K, 16 GB RAM, 120 GB SSD (Samsung), and two 500 GB SATA drives.  The system was working with Windows 8, 64 bit Pro.  When I saw that the latest BIOS has some fixes for RAID (which I plan to add), I used the express BIOS update. The system showed the various steps of BIOS update & when it rebooted, it went in a loop of continuous reboots.  There was no video at this stage.

       

      So I used the recovery BIOS file GA0061.BIO on a CD to recover.  This went smoothly & the system showed a successful BIOS update asking me to shut down, replace the BIOS jumper, and restart.  After I did this, the system now goes through a few POST codes and stops with the code 12.  There is no video.  The mouse or keyboard lights remain off.  Two of the VR phase LEDs (Vccp1 & p2) keep flashing slowly.  Two of the diagnostic LEDs (Mem & B2B?) are lit steady; so is the Standby Power LED.  The CPU & other fans keep going.  There are no beeps during operation.

       

      Tried clearing the CMOS, didn't help. Tried to see if I could reapply the BIOS recovery.  Even with the jumper removed, the system does not get into BIOS update and there is no video.  It still stops at the POST code 12.   

       

      What should be the next course of action to fix the problem?  Will the system go in the BIOS recovery mode if an earlier version of BIOS is presented?  But Intel doesn't seem to recommend using an earlier version (although I saw at least one such recommendation for some unrelated problem). Has anyone tried this?  Thanks for any help.

        • 1. Re: DZ77GAL-70K freezes after a successful BIOS recovery
          Chip

          After waiting for nearly 36 hours for someone to suggest a next course of action, I decided to try something.  I was referring to the dz77gal-70k_TechProdSpec02.pdf document, and thinking that the POST code 12 indicated that the POST was stopping at/just before Starting application processor initialization.  As this is much before the checks for keyboard or SATA drives in the POST sequence, I didn't think there was anything wrong with the boot sequence.  The description of the Back to BIOS Button intrigued me.  I started wondering if that mode will take the POST in a different direction.  This morning, I put the MB in the B2B mode & booted.  To my surprise, the video came on and I was able to look at the BIOS screens.  I just changed the boot sequence to have the SSD first, saved & exited.  After releasing the B2B switch & rebooting, everything started working.

           

          Initially, the system refused to get into BIOS even after pressing F2.  After restarting a few times without success, I removed power from the PC, waited for a minute & reapplied power.  This seems to have fixed that issue & I was able to get into BIOS and verify all settings (mainly the clock, most of my settings are at default for now).  So I am writing this on the fixed PC.

           

          Do I get points for answering my own question?  My new question is this:

           

          Before I made the change to the boot sequence, the CD/DVD drive was the first drive & the SSD only second.  Shouldn't the stupid BIOS have tried the drives in succession to find the SSD with the OS?  Why was it getting stuck at wherever it was? Why doesn't Intel provide a LED to indicate issues that can be fixed by entering the Configuration mode?  Anyway, unless I see any other issues, I will say the BIOS update was successful.

          • 2. Re: DZ77GAL-70K freezes after a successful BIOS recovery
            Jay Quinn

            Chip, I have a system very close to yours; same processor but the 75K board. This being my first  build, I decided that installing the latest BIOS would be a good idea. Unfortunately, I had the same results as you. On booting after the upgrade, I could get no further than Post Code 12.  After several days, having tried everything that I and friends could think of, I was at the point of pulling the board out and replacing it. I tried your solution and it worked!!!

             

            I just wanted to say thank you for the insight and most of all for posting it on the WEB site after getting a successful result. You saved me a lot of grief!!

             

            Thank you much!!!

            • 3. Re: DZ77GAL-70K freezes after a successful BIOS recovery
              Chip

              I am glad it worked for you Jay.  I have not had other any issues after the successful update and it seems to work with these particular symptoms, so I am changing the status of this question to Assumed Answered.

               

              If an Intel insider does look at these questions, I hope they post the explanation as to why it happens.  If the same BIOS works for many boards, don't they testy it for all basic combinations?