1 2 Previous Next 16 Replies Latest reply on Jan 22, 2013 9:44 PM by diablo_692

    Unable to update RS2BL040 f/w


      I have a Windows 7 Pro x64 system running the RS2BL040 RAID controller.  Out of the box the RS2BL040 is running f/w version 2.70.03-0862 as shown by RWC2 version  I downloaded the latest O/S independent f/w from the RS2BL040 support site.  It is f/w package version 12.12.0-124 containing the f/w version 2.130.363-1846.  From within RWC2 I browse to the MR48.rom file, select it, and I confirm that I want to replace the existing f/w with the new f/w.  The process begins, but then fails with the message "Failed to flash f/w image because flash command sequence is incorrect or previous f/w flash operation was terminated".  The message in the RWC2 log file is "Flash downloaded image corrupt".  I downloaded the same package again from the support site, unzipped it, and tried the process again with the same result.


      Anyone know what the issue might be?



        1 2 Previous Next