3 Replies Latest reply on Feb 20, 2013 5:15 PM by cwatkins

    DQ77MK PCIe x16 does not work when DIMM3 is populated!

    samiri

      Hello there,

       

      I have strange issue with DQ77MK, BIOS 0050 (and previous versions too). When DIMM3 is populated with 8GB module, and any PCIe card is present  in x16 slot (tried with 2-3 network cards, hw RAID controller), system can not pass POST. All I get are 3 beeps, indicating memory error. The other PCIe x4 slot is not affected by this problem at all. Needless to say, removing either DIMM3 or PCIe x16 card makes the problem disappear. 8GB DIMM module is tested & verified OK. Could this be something to do with these PCIe cards ROM memory area interfering with a memory mapped to DIMM3 at POST time?

       

      Can anybody at Intel reproduce this problem?

       

      R,

      S

        • 1. Re: DQ77MK PCIe x16 does not work when DIMM3 is populated!
          Alvaro_Intel

          Thank you for the information. Please bear in mind that if you are using only one stick, to work on a single channel configuration it will be necessary to install the memory stick on DIMM 1, which is the first blue slot from the CPU socket. On a dual channel configuration, it is necessary to install the memory sticks on the blue slots (DIMMs 1 and 2).

           

          For additional information on single, dual and multi-channel memory modes you can access:

           

          http://www.intel.com/support/motherboards/desktop/sb/cs-011965.htm

          • 2. Re: DQ77MK PCIe x16 does not work when DIMM3 is populated!
            samiri

            Alvaro,

             

            Thanks for quick reply. However, this problem is not about single or dual channel configuration issues, it is about a motherboard bug when DIMM3 and PCIe card with legacy ROM inside x16 slot are used at the same time. I have 4 identical 8GB DIMM modules, but I have to take out 8GB from DIMM3 to be able to boot DQ77MK at all with a card inside PCIe 3.0 x16 slot... If I insert the card into that other PCIe 2.0 x4 slot, everything works fine, I can use DIMM3. However, I bought these motherboards in order to use all DIMMs as well as both PCIe x4 & x16 slots, but I can not.

             

            I had tried all DIMM combinations, single module, two modules in single channel or dual channel config, three modules, etc... The system will boot only if DIMM3 is left empty. Tried this with two different DQ77MKs, same result, broken. Tried updating to v0056 UEFI firmware, same result, broken,

             

            This is clearly a hardware bug, please try to reproduce this in your lab.

             

            The list of PCIe cards I had tried:

             

            - NC552SFP - dual 10GbE NIC (tried with two different firmware versions)

            - Adaptec RAID 6805E controller

             

            R,

            S

            • 3. Re: DQ77MK PCIe x16 does not work when DIMM3 is populated!
              cwatkins

              I just checked a -500 rev DQ77MK board with 4x 8GB Geil Corsa DIMMs. BIOS is rev 0056. I don't have the cards you tried, but do have a 3Ware 9650E-LP SATA II RAID PCIe x1controller. This worked fine with 2 drives connected in a RAID 1 config. I then tried an XFX GT220 PCIe x16 gfx card and an Intel dual GbE PCIe x4 card.  They too worked fine in the PCIe x16 slot.

               

              Have you tried the latest BIOS? It's now up to version 0057 and available from the Intel Download Center.

               

              Also, check to make sure the DIMMs you are using are 1.5V. The system will support higher voltages, but this has to be selected manually in the BIOS.