3 Replies Latest reply on Feb 15, 2013 11:38 PM by mzoran

    Hang on setup of Windows 7 64bit on DC3217IYE

    mzoran

           I'm getting a hang when I try to install Windows 7 64bit on my DC3217IYE.    The hang happens after then initial files are loaded and the Windows Splash screen is visable but before any of the actual setup UI.   I've tried installing Windows 7 64bit using a USB flash drive and a USB DVD player with a Windows 7 64bit OEM install disk.   I've also tried loading Windows PE over PXE boot.   All the methods have the same hang during initial boot(setup for flash and DVD, and boot for WinPE).

       

           Ubuntu 64bit LTS installs perfectly without any problems whatsoever.   It's only Windows that is having issues.

       

           I've updated the BIOS to version 36 via the F7 updater built into the BIOS and I've tried just about every combination of options in the BIOS configuration.   I get the same hang during Windows 7 setup.

       

           This is my second unit.  I RMAed one unit back after seeing this problem.   The new unit also has the problem.

       

           Here is my configuration:

           Intel DC3217IYE NUC Init

           G.SKILL 16GB (2 x 8G) 204-Pin DDR3 SO-DIMM DDR3 1600 (PC3 12800)

           Crucial M4 CT256M4SSD3 mSATA 256GB SATA III MLC Internal Solid State Drive (SSD)

           Intel Centrino Advanced-N 6235 with Bluetooth

       

           Like I said it's important to point out I'm only having problems with Windows 7.  Ubuntu installs just fine.  I've also been able to hit F7 during Windows setup and run the Windows Memory Tester and all tests pass fine.

       

           Any ideas would be appreciated.

        • 1. Re: Hang on setup of Windows 7 64bit on DC3217IYE
          Jwahar Bammi

          This is/may be a wild guess: I too had 2x8Gb DDR3 1600 memory and saw some bizarre behavior, sometimes the bios would show 8G with 1 slot empty on a boot/reboot. I replaced with 2x4G DDR3 1333 MHz memory that i had sitting around and never saw this problem again. I have not had the time to go back and verify or find the root cause of the problem (run memtest etc).

           

          I am beginning to have my doubts about how robustly NUC hardware designs have been tested, especially with the bizarre HDMI problems, not booting from thunderbolt, if you chain thunderbolt and a display, then its flakey as all hell. Come on Intel, show us your design chops ……

           

          cheers,

          bammi

          • 2. Re: Hang on setup of Windows 7 64bit on DC3217IYE
            mzoran

            Thanks for the suggestion, if I get desperate I'll try 4x4 RAM instead, but the ability to have 16GB of RAM was one of the reasons for buying this model.

             

            Does anybody else have 16GB of RAM and can install Windows 64bit?   I'd be curious to see what I'm doing differently.

             

            BTW, on the first unit I had I was able successfully install windows 7 64bit, but it started BSOD over and over.  I tried to reinstall windows and got this issue.   I RMAed the unit, and the new unit I can't install windows at all(hang at windows splash screen).  Like I said ubuntu installs and runs just fine.

            • 3. Re: Hang on setup of Windows 7 64bit on DC3217IYE
              mzoran

              I just wanted to be a good forum user and post that I isolated my hang problems to the RAM as was suggested.   I ran the ubuntu memtest86 and it found large blocks of errors in my original G.SKILL 2x8GB RAM.    I replaced the RAM with CORSAIR VENGEANCE 2x8GB 1600MHz DDR3 ram and all the memtest86 tests pass now.   Windows PE loads fine and many of the stability issues I was seeing disappeared.

               

              I also switched the BIOS fan speed to "cool" just to be on the safe side.   The NUC runs much cooler now and it is still essentially silent.